WordPress.org

Ready to get started?Download WordPress

Profiles

prosediva

Profile picture of prosediva
  • Member Since: September 3rd, 2010
  • Posted a reply to "Cropping / scaling issue", on the site WordPress Support Forums:
    I'm astounded that this issue wasn't addressed in the newest version. Oddly, the previous version…

    12 months ago

  • Posted a reply to "Nothing on Maps page", on the site WordPress Support Forums:
    wayoutwestaustin - good for you. I am stuck with a paid version that I can't…

    1 year ago

  • Posted a reply to "Nothing on Maps page", on the site WordPress Support Forums:
    No. Just a regular install.

    1 year ago

  • Posted a reply to "Nothing on Maps page", on the site WordPress Support Forums:
    Nope. Nada. Thanks for the try, tho!

    1 year ago

  • Posted a reply to "Nothing on Maps page", on the site WordPress Support Forums:
    I'm having the same problem. Installed plugin - no default map in place to start…

    1 year ago

  • Posted a reply to "[Plugin: WP e-Commerce] Where can I find theme for WP e-commerce?", on the site WordPress Support Forums:
    Thesis: http://diythemes.com/thesis/create-online-store/

    4 years ago

  • Posted a reply to "warning about TEMPLATIC themes", on the site WordPress Support Forums:
    No - it never notifies you when they respond. You just have to keep the…

    4 years ago

  • Posted a reply to "warning about TEMPLATIC themes", on the site WordPress Support Forums:
    "Also anyone who want to check this claim of us, can test drive the theme…

    4 years ago

  • Posted a reply to "Templatic Themes", on the site WordPress Support Forums:
    @rbhavesh - I'm on day 4 of a web site I can't show to my…

    4 years ago

  • Posted a reply to "Templatic Themes", on the site WordPress Support Forums:
    I have posted 3 help requests for my Store template in the last 2 days…

    4 years ago

  • Posted a reply to "Strange File/404 issues", on the site WordPress Support Forums:
    I found the issue - and the fix to this unbelievably annoying problem. WordPress needs…

    4 years ago

  • Posted a reply to "Unique image upload problem", on the site WordPress Support Forums:
    I found the issue - and the fix to this unbelievably annoying problem. WordPress needs…

    4 years ago

  • Posted a reply to "Media uploads fine but gives 500 error in browser", on the site WordPress Support Forums:
    I found the issue - and the fix to this unbelievably annoying problem. WordPress needs…

    4 years ago

  • Posted a reply to "Media uploads fine but gives 500 error in browser", on the site WordPress Support Forums:
    No - I spoke too soon. Reverted back to twenty-10, uploaded photo: http://www.beyondthepasta.com/wp-content/uploads/elegant_masthead_image.jpg Still 500…

    4 years ago

  • Posted a reply to "Media uploads fine but gives 500 error in browser", on the site WordPress Support Forums:
    Jame - thank you. It appears to be a theme-specific issue.

    4 years ago

  • Posted a reply to "Unique image upload problem", on the site WordPress Support Forums:
    Having this same issue - WP 3.0 on IIS7. Using these rules in web.config: <rule…

    4 years ago

  • Posted a reply to "Strange File/404 issues", on the site WordPress Support Forums:
    Having this same issue - WP 3.0 on IIS7. Using these rules in web.config: <rule…

    4 years ago

  • Created a topic, Media uploads fine but gives 500 error in browser, on the site WordPress Support Forums

    4 years ago