WordPress.org

Ready to get started?Download WordPress

Profiles

prof_jerz

Profile picture of prof_jerz
  • Member Since: January 13th, 2011
  • Posted a reply to "Broadcasting to Facebook won't include featured images on Tweets", on the site WordPress Support Forums:
    As it happens, I just noticed that when I'm editing a post crated by TwitterTools,…

    1 year ago

  • Posted a reply to "Broadcasting to Facebook won't include featured images on Tweets", on the site WordPress Support Forums:
    Thank you for your response, Alex. Here is the full text of what I see…

    1 year ago

  • Posted a reply to "Social not successful Broadcasting post for Facebook", on the site WordPress Support Forums:
    I have a similar problem when trying to broadcast WordPress pages. I, too, would welcome…

    1 year ago

  • Created a topic, Broadcasting to Facebook won't include featured images on Tweets, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error broadcasting a page to Facebook", on the site WordPress Support Forums:
    Thank you very much for your willingness to help. Here is an excerpt from the…

    1 year ago

  • Created a topic, Error broadcasting a page to Facebook, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Social] Only for blog posts, not for pages?", on the site WordPress Support Forums:
    While I have not yet had the time to teach myself the WordPress API, I…

    2 years ago

  • Posted a reply to "[Plugin: Social] Only for blog posts, not for pages?", on the site WordPress Support Forums:
    I just installed Social yesterday and LOVE it. It solves so many problems. Like Viktor,…

    2 years ago

  • Posted a reply to "[Plugin: WP-Sentinel] WP's PressThis is considered an attack", on the site WordPress Support Forums:
    Still getting this problem front time to time... any help would be welcome.

    2 years ago

  • Created a topic, [Plugin: WP-Sentinel] WP's PressThis is considered an attack, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgraded to 3.2 Visual editor buttons missing", on the site WordPress Support Forums:
    For the record, I'm running WordPress 3.2.1 and have the problem of missing visual editor…

    3 years ago

  • Posted a reply to "Multi-blog installation; all links redirect to home page.", on the site WordPress Support Forums:
    Reinstalling WordPress seems to have fixed the problem, but I'm still not happy it happened…

    4 years ago

  • Created a topic, Multi-blog installation; all links redirect to home page., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Back List] PIngbacks not auto-approving", on the site WordPress Support Forums:
    Adjusted the number of links permitted in "ham" pingbacks and tried again. Seems to be…

    4 years ago

  • Created a topic, Solved: Imported blog-witth-dashes-in-permalinks, which_broke_the_urls, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Back List] PIngbacks not auto-approving, on the site WordPress Support Forums

    4 years ago