WordPress.org

Ready to get started?Download WordPress

Profiles

prof611

Profile picture of prof611
  • Member Since: July 13th, 2006
  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Error Loading Stylesheet", on the site WordPress Support Forums:
    I just searched one-by-one all of he files in the wordpress-seo plugin folder, and NONE…

    4 days ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Error Loading Stylesheet, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "I can't login to wp admin", on the site WordPress Support Forums:
    Since nobody seemed to have any more suggestions, I took time off from this problem…

    1 month ago

  • Posted a reply to "I can't login to wp admin", on the site WordPress Support Forums:
    Thank you all for the suggestions. MaxManX: Tried your suggestion using IE. Same error. perrij3:…

    1 month ago

  • Posted a reply to "I can't login to wp admin", on the site WordPress Support Forums:
    OK. I tried to do what you just suggested, but it had already been done.

    1 month ago

  • Posted a reply to "I can't login to wp admin", on the site WordPress Support Forums:
    Thanks again, MacManX. Even though I had already done everything you suggested, I did it…

    1 month ago

  • Posted a reply to "I can't login to wp admin", on the site WordPress Support Forums:
    Thanks for the help, MacManX. But I've already done that - I tried everything in…

    1 month ago

  • Created a topic, I can't login to wp admin, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "images on front-page", on the site WordPress Support Forums:
    @makeshifter1: While researching my own problem, I made a few experiments that provided me with…

    7 months ago

  • Posted a reply to "images on front-page", on the site WordPress Support Forums:
    I solved my own problem ( above ). I had never used the Feature Image…

    7 months ago

  • Posted a reply to "Images not displayed in previews", on the site WordPress Support Forums:
    I solved the "feature image" problem. I went to cPanel File Manager, and noticed that…

    9 months ago

  • Posted a reply to "Show sidebar on all pages", on the site WordPress Support Forums:
    I found the answer to my problem above. The file I created using FTP was…

    9 months ago

  • Posted a reply to "images on front-page", on the site WordPress Support Forums:
    I cannot now, and never have been able to, get a Featured Image. No matter…

    9 months ago

  • Posted a reply to "Images not displayed in previews", on the site WordPress Support Forums:
    The "feature image" feature doesn't work. I need to know WHERE in the coding can…

    9 months ago

  • Posted a reply to "Show sidebar on all pages", on the site WordPress Support Forums:
    I can't add the sidebar the way you suggested: I added the sidebar code to…

    9 months ago

  • Posted a reply to "[Plugin: Feed Template Customize] Files in plugins, activated, no files", on the site WordPress Support Forums:
    So this plugin does nothing but allow you to edit the feeds using the Editor…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Post Penguin - Are we overoptimizing?", on the site WordPress Support Forums:
    I just started using this plugin, but after looking at a post page analysis for…

    2 years ago

  • Posted a reply to "[Plugin: Feed Template Customize] Files in plugins, activated, no files", on the site WordPress Support Forums:
    I copied the 6 files from my 'wp-includes' directory to my theme directory. Now what?…

    2 years ago

  • Created a topic, AddThis plugin (v 2.0.6) not working in index.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Annoying popup - new to 2.8?", on the site WordPress Support Forums:
    I have a partial answer to what caused this, but not a clue as to…

    5 years ago

  • Created a topic, Annoying popup - new to 2.8?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Sitempa still adding trailing slash?", on the site WordPress Support Forums:
    My problem is very similar to the one discussed above. I use a customized permalink…

    6 years ago

  • Posted a reply to "WordPress Editor Driving Me Insane", on the site WordPress Support Forums:
    Went to bed right after my rant last night, woke up this morning, and VOILA…

    8 years ago

  • Posted a reply to "WordPress Editor Driving Me Insane", on the site WordPress Support Forums:
    Hi. Fast reply. Yes, I read the whole thread, and I did uncheck everything in…

    8 years ago

  • Posted a reply to "WordPress Editor Driving Me Insane", on the site WordPress Support Forums:
    Hello - I just found this thread, and it starts out with the same problem…

    8 years ago