WordPress.org

Ready to get started?Download WordPress

Profiles

prinehart

Profile picture of prinehart
  • Member Since: August 12th, 2013
  • Find me on:

  • Posted a reply to "Graphs and whatnot", on the site WordPress Support Forums:
    There was a reason I asked, and now I am totally forgetting. Too much paperwork.…

    3 months ago

  • Created a topic, Graphs and whatnot, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Just being honest UPDATED", on the site WordPress Support Forums:
    It is running so smoothly now. I get the occasional error, but its usually because…

    3 months ago

  • Posted a reply to "Just being honest UPDATED", on the site WordPress Support Forums:
    And I do plan on changing the rating. And thank you Esmi - your prompt…

    3 months ago

  • Posted a reply to "Just being honest UPDATED", on the site WordPress Support Forums:
    Esmi - The review was not out of malice, I really liked what features that…

    3 months ago

  • Created a topic, Just being honest UPDATED, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Issue with side bar, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "A few issues", on the site WordPress Support Forums:
    The problem came up again. Damn. Hopefully I will remember what I did and I'll…

    6 months ago

  • Posted a reply to "Fatal error: Cannot use object of type stdClass", on the site WordPress Support Forums:
    I'm getting the same error, but it says error on 128. When I go to…

    6 months ago

  • Posted a reply to "A few issues", on the site WordPress Support Forums:
    Answered my own question. It was a template issue.

    6 months ago

  • Created a topic, A few issues, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Doesn´t play nice with side bars", on the site WordPress Support Forums:
    Tiny little issue. I'm working on a clean install of WordPress, I'm using the widget…

    6 months ago

  • Posted a reply to "How to add a background image?", on the site WordPress Support Forums:
    I second that. I bet you could edit the css and replace the overlay color…

    6 months ago

  • Created a topic, Event text not showing up, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great plug in but...., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Totally screwed up things, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Jetpack Contact Form Not Sending Emails", on the site WordPress Support Forums:
    Got it to work!!! All I did was download Easy WP SMTP, configured it and…

    11 months ago

  • Created a topic, Does it work with your other plugins?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Did what it said it would do, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Nice, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Wow, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Error #1500 - the url you supplied is invalid", on the site WordPress Support Forums:
    Not working on anything. I followed every tutorial and all I get are errors. Time…

    11 months ago

  • Created a topic, Works well...but, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not much in the way of support, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Totally ignore content generated by plugins, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Love it, love it, love it", on the site WordPress Support Forums:
    I look forward to seeing what other additions you make. Really, it works really well,…

    11 months ago

  • Posted a reply to "Displaying events on home page", on the site WordPress Support Forums:
    Never mind, figured it out, my apologies. Had an issue with an embedded widget. Really…

    11 months ago

  • Posted a reply to "Displaying events on home page", on the site WordPress Support Forums:
    The widget seems to have stopped working all together. It doesn't show any events at…

    11 months ago

  • Created a topic, Love it, love it, love it, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Love it, love it, love it, on the site WordPress Support Forums

    11 months ago

  • Created a topic, blacklistedIP.txt, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Click on image and no album is open", on the site WordPress Support Forums:
    I was using the permalinks under settings, and not on the other plugins. I have…

    12 months ago

  • Posted a reply to "Click on image and no album is open", on the site WordPress Support Forums:
    Nothing was checked off under permalinks. And I only put the super cache on because…

    12 months ago

  • Created a topic, Click on image and no album is open, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Content showing up on the website, but not in the database or editor", on the site WordPress Support Forums:
    It's not using the page.php, it's using a different page all together, a child theme?…

    12 months ago

  • Created a topic, Content showing up on the website, but not in the database or editor, on the site WordPress Support Forums

    12 months ago