WordPress.org

Ready to get started?Download WordPress

Profiles

Prepper Podcast

Profile picture of Prepper Podcast
  • Member Since: December 6th, 2013
  • SE Oklahoma
  • www.prepperpodcast.com
  • Educate people on how to survive at Prepper Podcast Radio Network
  • Posted a reply to "wpinject stopped working", on the site WordPress Support Forums:
    I've encountered the same problem.

    4 months ago

  • Created a topic, Change of seperator, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Works great but Price & Title Field have issue", on the site WordPress Support Forums:
    I have found that if I put the product name as the post title, and…

    5 months ago

  • Created a topic, It works, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Changing the default scheduled period, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Can't create draft or scheduled post, on the site WordPress Support Forums

    7 months ago

  • Created a topic, A couple of suggestions, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Short code, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "404 Error on Version 0.0.1", on the site WordPress Support Forums:
    Yes, according to the version code, it is 0.0.2. We do use Apache. What other…

    8 months ago

  • Posted a reply to "404 Error on Version 0.0.1", on the site WordPress Support Forums:
    They still are throwing 404 errors. ON MY ENTIRE SITE! Not a single page or…

    8 months ago

  • Posted a reply to "Step 3 failed", on the site WordPress Support Forums:
    Please email me your contact email at news at pprn news dot com

    8 months ago

  • Posted a reply to "Step 3 failed", on the site WordPress Support Forums:
    '[0.8309] Info: WP_Query results written to log [0.0001] Registered sizes: ["thumbnail","medium","large","wysija-newsletters-max","post-thumbnail","sb-fea1","sb-fea2","sb-fea3","sb-fea4","sb-tabs","sb-nav","sb-righthandtabs","sb-newsblock","sb-carousel","sb-secondaryleft","sb-secondaryright1","sb-secondaryright2","sb-subnews","sb-loopdefault","sb-2col","sb-3col","sb-4col","sb-loop-slider","sb-postfull","sb-postfull-nosidebar","ajaxtabs","full"] [0.0002] Meta indexed so…

    8 months ago

  • Posted a reply to "Step 3 failed", on the site WordPress Support Forums:
    Correct. The blog was started in 2011, so I just did /2013/ and /2012/ I…

    8 months ago

  • Posted a reply to "Step 3 failed", on the site WordPress Support Forums:
    I tried to eliminate /2011/ only. Everything is still the same: 50/50. This is the…

    8 months ago

  • Posted a reply to "Step 3 failed", on the site WordPress Support Forums:
    I ran it again. I changed it to 50 posts and 50 images, and excluded…

    8 months ago

  • Created a topic, Step 3 failed, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Admin pages", on the site WordPress Support Forums:
    I stopped using the plugin. It took 3 weeks to get a response. I've moved…

    8 months ago

  • Posted a reply to "Long Tail", on the site WordPress Support Forums:
    I've just added the long tails to the meta keywords for pages and the blog…

    8 months ago

  • Created a topic, Long Tail, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Visual Editor missing keys", on the site WordPress Support Forums:
    The FF font issue is a non-issue, my browser was already set to allow the…

    8 months ago

  • Posted a reply to "Visual Editor missing keys", on the site WordPress Support Forums:
    FF is my default browser. I checked it with IE.

    8 months ago

  • Posted a reply to "Visual Editor missing keys", on the site WordPress Support Forums:
    Again, I've done all that. I re-re-reinstalled it, and no change. Changing the browser was…

    8 months ago

  • Posted a reply to "Visual Editor missing keys", on the site WordPress Support Forums:
    I have gone through the steps, that's why I'm posting the issue here. The typical…

    8 months ago

  • Posted a reply to "Visual Editor missing keys", on the site WordPress Support Forums:
    This is not a theme or plugin issue. This is STRICTLY an update issue. Everything…

    8 months ago

  • Posted a reply to "Visual Editor missing keys", on the site WordPress Support Forums:
    No change.

    8 months ago

  • Posted a reply to "Visual Editor missing keys", on the site WordPress Support Forums:
    http://snag.gy/yHqJo.jpg

    8 months ago

  • Created a topic, Visual Editor missing keys, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Admin pages, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WP Tag editing, on the site WordPress Support Forums

    9 months ago