WordPress.org

Ready to get started?Download WordPress

Profiles

Precipitatejournal

Profile picture of Precipitatejournal
  • Member Since: April 13th, 2012
  • Created a topic, Add icon to search bar?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress Images POST To Instagram Plugin", on the site WordPress Support Forums:
    Same!

    5 months ago

  • Created a topic, Baller, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Add Custom Javascript?", on the site WordPress Support Forums:
    Well, removed the page form altogether and still the modal isn't recognizing my JS. I…

    5 months ago

  • Posted a reply to "Popup making double charges?", on the site WordPress Support Forums:
    Here's the one I went with. This developer is great about working with you to…

    5 months ago

  • Posted a reply to "Popup making double charges?", on the site WordPress Support Forums:
    Sadly, I've since moved on. If the regular payment form (not the button) is working,…

    5 months ago

  • Created a topic, Add Custom Javascript?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Plugin causing page loading error?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Popup making double charges?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Double Charge When Error In Form", on the site WordPress Support Forums:
    Still experiencing this problem. Any workaround or expected fix? http://www.newfoundjournal.org/campaign/

    6 months ago

  • Posted a reply to "Double Charge When Error In Form", on the site WordPress Support Forums:
    Experiencing this problem still. Any work around or plan to fix? http://www.newfoundjournal.org/campaign/

    6 months ago

  • Posted a reply to "FB Posts Using Previous Domain Name?", on the site WordPress Support Forums:
    Wonderful--thanks for all of your help! I've contacted JetPack and they should be able to…

    9 months ago

  • Created a topic, wp.me shortlinks using old domain?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "FB Posts Using Previous Domain Name?", on the site WordPress Support Forums:
    Some insight into the issue: Checked the Wordbooker links on FB and saw that it…

    9 months ago

  • Posted a reply to "FB Posts Using Previous Domain Name?", on the site WordPress Support Forums:
    Changed the permalinks and still the problem persists. In the diagnostic messages, the hyperlinked list…

    9 months ago

  • Posted a reply to "FB Posts Using Previous Domain Name?", on the site WordPress Support Forums:
    I've just gone through my database and made sure the old domain has been fully…

    9 months ago

  • Created a topic, FB Posts Using Previous Domain Name?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Show AddThis on Search pages?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "CSS counter button question", on the site WordPress Support Forums:
    Found the working CSS! .home .the-content .addthis_counter .addthis_pill_style { display: none; }

    9 months ago

  • Posted a reply to "CSS counter button question", on the site WordPress Support Forums:
    Hmm. Still doesn't appear to be working. The following code is working to "erase" the…

    9 months ago

  • Posted a reply to "CSS counter button question", on the site WordPress Support Forums:
    Any update on this CSS question? Thanks!

    9 months ago

  • Posted a reply to "CSS counter button question", on the site WordPress Support Forums:
    Hi Srijith! Not sure what happened there, but I resent my page caches (forgot to…

    9 months ago

  • Posted a reply to "Exclude current post/displaying post?", on the site WordPress Support Forums:
    Aww, well, sadly it doesn't seem to be working: http://www.hothousemagazine.org/, only looked as if it…

    9 months ago

  • Created a topic, CSS counter button question, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Plugin working great with them style, except Read More tag", on the site WordPress Support Forums:
    Perfect! Solves all my problems. Will this adjustment remain in future releases? You are the…

    9 months ago

  • Created a topic, Does it all., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Plugin working great with them style, except Read More tag, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Excerpt font changing due to lack of tags?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Exclude current post/displaying post?", on the site WordPress Support Forums:
    Okay, I've posted in the code and the plugin is showing properly (although the daily…

    10 months ago

  • Posted a reply to "Exclude current post/displaying post?", on the site WordPress Support Forums:
    Well, I have things in the loop.php so they show on my main blog landing…

    10 months ago

  • Posted a reply to "Exclude current post/displaying post?", on the site WordPress Support Forums:
    I pasted it in the loop.php. The manual code is displaying just fine but this…

    10 months ago

  • Posted a reply to "Exclude current post/displaying post?", on the site WordPress Support Forums:
    Great! And where would I paste this code? On the same page that I paste…

    10 months ago

  • Created a topic, Exclude current post/displaying post?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, HTTPS not showing on single page. Yes, I read the FAQ carefully. :D, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Thermometer Color?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "# sign in url?", on the site WordPress Support Forums:
    Ha, that's hilarious considering that my AddThis plugin is currently not working on any of…

    1 year ago

  • Created a topic, # sign in url?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Setting color variation in PHP trouble, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ordered box option?", on the site WordPress Support Forums:
    Achieved the first look with CSS. I'm sure you've got a million things to do…

    1 year ago

  • Posted a reply to "Setting mulitple PHP properties", on the site WordPress Support Forums:
    Works perfect! Maybe add that instruction on your site to help other clueless individuals like…

    1 year ago

  • Created a topic, Audio Player Security Error?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnails not working with php code?", on the site WordPress Support Forums:
    Resolved. :D

    1 year ago

  • Posted a reply to "Thumbnails not working with php code?", on the site WordPress Support Forums:
    That did it! Thanks, Hector :D

    1 year ago

  • Created a topic, Thumbnails not working with php code?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Setting mulitple PHP properties, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ordered box option?", on the site WordPress Support Forums:
    So I recently got some feedback on this problem that I thought I'd share" In…

    1 year ago

  • Posted a reply to "Ordered box option?", on the site WordPress Support Forums:
    Still wondering how this might be accomplished (not resolved!) on my site: http://www.hothouseblog.org Typically it…

    1 year ago

  • Posted a reply to "Show only on blog home PHP", on the site WordPress Support Forums:
    For the record, this issue was solved with adding the following code to the loop.php…

    1 year ago

  • Posted a reply to "Plugin does not work, under condition “On Specific URL”", on the site WordPress Support Forums:
    Ellbristow, Yes, I only have this single rule active and no your solution did not…

    1 year ago

  • Posted a reply to "Plugin does not work, under condition “On Specific URL”", on the site WordPress Support Forums:
    Hey there! I'm having the same issue since the last update. I've tried just the…

    1 year ago