WordPress.org

Ready to get started?Download WordPress

Profiles

pranavc

Profile picture of pranavc
  • Member Since: April 22nd, 2010
  • Find me on:

  • Posted a reply to "Unable to set Featured image with image links", on the site WordPress Support Forums:
    Thanks so much Chris! I truly appreciate the prompt response.

    2 years ago

  • Created a topic, Unable to set Featured image with image links, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WordPress mobile for a wordpress newbie, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Blog post title and thumbnail NOT showing up on facebook, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Blog post title and thumbmail showing up on facebook, on the site WordPress Support Forums

    2 years ago

  • Created a topic, tag not working in images. Help needed!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Blog post title NOT showing when its URL is posted on facebook, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Need help designing a custom wordpress theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Links to individual posts not working", on the site WordPress Support Forums:
    Hey Kevin, Thanks a ton for pointing that out. So now that I have closed…

    3 years ago

  • Posted a reply to "Links to individual posts not working", on the site WordPress Support Forums:
    I am using the default theme. The link to the code for single.php is below:…

    3 years ago

  • Posted a reply to "Links to individual posts not working", on the site WordPress Support Forums:
    And this is line 10 in single.php: <div id="content" class="widecolumn" role="main">

    3 years ago

  • Posted a reply to "Links to individual posts not working", on the site WordPress Support Forums:
    My settings are tied to the "Custom structure". The data in the field for the…

    3 years ago

  • Created a topic, Links to individual posts not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    Hi esmi...that is definitely an interesting idea. I will go ahead and give this a…

    4 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    I am not convinced about it being a soholaunch issue. Even in wordpress, a simple…

    4 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    Hi thisisedie, I tried loading that link and my blog post is not there. Furthermore,…

    4 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    Yes..it has been installed in the /blog folder.

    4 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    Not sure I understand. It has been integrated with a website I built in soholaunch.…

    4 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    absolutely....here goes: http://www.radiocremebrulee.com/blog.php Thanks in advance!

    4 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    that is correct..the default them doesn't work either.

    4 years ago

  • Posted a reply to "Themes not working", on the site WordPress Support Forums:
    I signed up with a hosting provider and installed wordpress.

    4 years ago

  • Created a topic, Themes not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "More questions from a newbie - text size, heading etc.", on the site WordPress Support Forums:
    Thank you so much esmi!!! I will try this out.

    4 years ago

  • Created a topic, More questions from a newbie - text size, heading etc., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "CSS/Theme questions from a newbie", on the site WordPress Support Forums:
    Hey alchymyth...Thank you so much for your response. My sincere apologies for not having responded…

    4 years ago

  • Created a topic, CSS/Theme questions from a newbie, on the site WordPress Support Forums

    4 years ago