WordPress.org

Ready to get started?Download WordPress

Profiles

powderboy

Profile picture of powderboy
  • Member Since: April 6th, 2007
  • Posted a reply to "Moving Hosts", on the site WordPress Support Forums:
    That was it! Thanks!!!!

    3 years ago

  • Created a topic, Moving Hosts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, UPGRADE ERROR: Can't copy 'comment-template.php' on upgrade, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Theme is inconsistent (started when I updated to 3.0)", on the site WordPress Support Forums:
    BTW... there are like 20 references to .single-post within default.css. I just changed them all.

    4 years ago

  • Posted a reply to "Theme is inconsistent (started when I updated to 3.0)", on the site WordPress Support Forums:
    I was able to track it down to the .single-post style. Removing that in Firebug…

    4 years ago

  • Posted a reply to "Theme is inconsistent (started when I updated to 3.0)", on the site WordPress Support Forums:
    Here's more detail on what I'm seeing: I just upgraded to the latest WordPress and…

    4 years ago

  • Posted a reply to "Theme is inconsistent (started when I updated to 3.0)", on the site WordPress Support Forums:
    Looks like you're using my same theme (Arras) and I'm experiencing the same issues. Any…

    4 years ago

  • Posted a reply to "No Comment Response Emails", on the site WordPress Support Forums:
    Yeah... we do need to upgrade. I think we can make that happen. The old…

    5 years ago

  • Created a topic, No Comment Response Emails, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Scheduling Posts Not working in 2.9", on the site WordPress Support Forums:
    Thanks man... marking this as a duplicate: http://wordpress.org/support/topic/343080?replies=70 That thread has the most info in…

    5 years ago

  • Created a topic, Scheduling Posts Not working in 2.9, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Arras Theme: Featured Articles/Thumbnails on Category Archives?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Image Compression Issues", on the site WordPress Support Forums:
    It's not just WordPress... check out my background image on my twitter account: http://s3.amazonaws.com/twitter_production/profile_background_images/8918927/twitterBG.jpg So,…

    5 years ago

  • Posted a reply to "Image Compression Issues", on the site WordPress Support Forums:
    See how the bottom two images are cut off? odd...

    5 years ago

  • Posted a reply to "Image Compression Issues", on the site WordPress Support Forums:
    I never receive any upload errors. It all seems to upload just fine. I think…

    5 years ago

  • Posted a reply to "Image Compression Issues", on the site WordPress Support Forums:
    Here's another one from a post this morning. The image was unmodified prior to uploading…

    5 years ago

  • Posted a reply to "Image Compression Issues", on the site WordPress Support Forums:
    Anyone!?!?! This is getting annoying and has just recently shown it's ugly face on nearly…

    5 years ago

  • Posted a reply to "Image Compression Issues", on the site WordPress Support Forums:
    This appears to be a bug with the image compression script on 2.7.1. Anyone know…

    5 years ago

  • Created a topic, Image Compression Issues, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WSJ-style Scrolling "Popular" or "Recent" Posts Plugin?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to ""sociableoff" custom field stacks up on every edit of a post", on the site WordPress Support Forums:
    Well... after reading the first person's post, it appears that I've had an errant tag…

    6 years ago

  • Posted a reply to ""sociableoff" custom field stacks up on every edit of a post", on the site WordPress Support Forums:
    I'm still getting this at the bottom of every edited post on WP 2.7 with…

    6 years ago

  • Posted a reply to "[Plugin: Sociable] Socialble plugin and Facebook link", on the site WordPress Support Forums:
    I just tested this with my WP 2.7 install with version 2.9.12 of Sociable and…

    6 years ago

  • Created a topic, [Plugin: Sociable] Adds "sociableoff: false" to bottom of posts, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Tons of 404's - "/none" added to end of permalink", on the site WordPress Support Forums:
    Does anyone have any idea on this one? Baffling...

    6 years ago

  • Created a topic, Tons of 404's - "/none" added to end of permalink, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Cute Family Blog Themes (a la Blogger), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Moving Hosts... Temporary URL Re-directs to Original", on the site WordPress Support Forums:
    Thanks Sam... I just ended up hacking my hosts file, which is a little trickier…

    6 years ago

  • Created a topic, Moving Hosts... Temporary URL Re-directs to Original, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "MySQL Slow query problem", on the site WordPress Support Forums:
    What, exactly did you guys do to "fix" this? Was it just indexing the taxonomy…

    6 years ago

  • Posted a reply to "Hanging SQL Queries", on the site WordPress Support Forums:
    That's a good suggestion, but if I disable all of them, many things will go…

    6 years ago

  • Created a topic, Hanging SQL Queries, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Custom Plugin Development: Post Image and The Excerpt Reloaded Combo", on the site WordPress Support Forums:
    Anyone??? Anyone???

    6 years ago

  • Created a topic, Custom Plugin Development: Post Image and The Excerpt Reloaded Combo, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Porting all content to a new server, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Post Image and The Excerpt Reloaded with 2.5.1, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Site Search Not Working? Thoughts?", on the site WordPress Support Forums:
    Looks like it just doesn't return any results until there are posts that are live.

    6 years ago

  • Created a topic, Site Search Not Working? Thoughts?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, SpamBam Rules!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Page background not working on post pages in Firefox for XP", on the site WordPress Support Forums:
    ACTUALLY, this has NOT been fixed as I had thought. Putting in that extra </div>…

    7 years ago

  • Posted a reply to "Page background not working on post pages in Firefox for XP", on the site WordPress Support Forums:
    I figured it out... for some reason, both FF (PC_ and Safari were the only…

    7 years ago

  • Posted a reply to "Page background not working on post pages in Firefox for XP", on the site WordPress Support Forums:
    Here's my single post code... maybe I'm missing a tick or something... <?php get_header(); ?>…

    7 years ago

  • Created a topic, Page background not working on post pages in Firefox for XP, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WP-Commerce DB Errors after Install", on the site WordPress Support Forums:
    Looks like that must have been the case... I added a product and the error…

    7 years ago

  • Created a topic, WP-Commerce DB Errors after Install, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Including HTML with the_excerpt or the_content_rss on index", on the site WordPress Support Forums:
    I overlooked that part... thanks man! ;-)

    7 years ago

  • Posted a reply to "Including HTML with the_excerpt or the_content_rss on index", on the site WordPress Support Forums:
    JUST FOUND AN ISSUE... http://www.feedthehabit.com/index.php I uploaded that XML image into the first post just…

    7 years ago

  • Posted a reply to "Including HTML with the_excerpt or the_content_rss on index", on the site WordPress Support Forums:
    I was too lazy to create the DIV class, but I just did it and…

    7 years ago

  • Posted a reply to "Including HTML with the_excerpt or the_content_rss on index", on the site WordPress Support Forums:
    OK... I've got it figured out. I've successfully pulled in the first image from the…

    7 years ago

  • Posted a reply to "Including HTML with the_excerpt or the_content_rss on index", on the site WordPress Support Forums:
    WOW... thanks for the quick reply... I'll give them a whirl. After only a quick…

    7 years ago