WordPress.org

Ready to get started?Download WordPress

Profiles

Pont

Profile picture of Pont
  • Member Since: June 8th, 2013
  • Find me on:

  • Posted a reply to "link popup", on the site WordPress Support Forums:
    Thanks Ian, But as I said I have no longer even got the option. Insert/edit…

    1 month ago

  • Created a topic, Compatability, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Static posts in settings, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "link popup", on the site WordPress Support Forums:
    Thank, tried that, no difference. In fact, as I said, I've not even got the…

    2 months ago

  • Posted a reply to "link popup", on the site WordPress Support Forums:
    Yes I know all that, as I said I've done all that, it's the default…

    2 months ago

  • Posted a reply to "link popup", on the site WordPress Support Forums:
    You're lucky. I can't even see the popup admin window. Back to code I suppose.…

    3 months ago

  • Posted a reply to "link popup", on the site WordPress Support Forums:
    Great. The popup option has now disappeared altogether. I've just gone to try again and…

    3 months ago

  • Posted a reply to "link popup", on the site WordPress Support Forums:
    Have just noticed, although I need to confirm it, that it seems to work if…

    3 months ago

  • Posted a reply to "Not Working", on the site WordPress Support Forums:
    Yes one of several rather obvious things that wp seems to have missed including the…

    3 months ago

  • Created a topic, link popup, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "wpml string translation", on the site WordPress Support Forums:
    Thanks a lot, Works perfectly without me doing anything.

    4 months ago

  • Created a topic, wpml string translation, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Wpml - can't log in to support, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Jetpack Activation, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    It's back again!!

    10 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    Hi, After a week or so when it was working, it has gone again so…

    10 months ago

  • Posted a reply to "digiprove into sidebar.", on the site WordPress Support Forums:
    OK, Got it. Thanks

    11 months ago

  • Created a topic, digiprove into sidebar., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    Don't know whether you are still following the thread but have tried Alfie again. This…

    11 months ago

  • Created a topic, Problem in form loading correctly, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    Ok, I've contacted my server (bluehost)who assure me that Ajax is installed and activated. I've…

    11 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    Hi, I'm rather mystified by this. I've entered a support request to my theme provider…

    11 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    OK, deactivated.

    11 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    Hi, Have reactivated and the same thing has occurred. Just the title showing from Alfie…

    11 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    Thanks for reply. Couldn't find anything else that broke Theme. I'll reactivate it now. If…

    11 months ago

  • Posted a reply to "Alfie shows in widget admin but not on site", on the site WordPress Support Forums:
    Not sure whether you've received this, it's in my sent box but not here, on…

    11 months ago

  • Created a topic, Alfie shows in widget admin but not on site, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Translation with WPML, on the site WordPress Support Forums

    12 months ago

  • Created a topic, WL in two languages., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Alfie in French, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "conflict between plugin and sidebar", on the site WordPress Support Forums:
    Bonsoir Kevin, Couldn't find the buffering option because I re-uploaded the original file and not…

    1 year ago

  • Posted a reply to "conflict between plugin and sidebar", on the site WordPress Support Forums:
    Right Kevin, I've reloaded tripadvisorsc and everything is now back in it's place. But, sadly,…

    1 year ago

  • Created a topic, conflict between plugin and sidebar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Reviews for second rental at same property", on the site WordPress Support Forums:
    Done! Thanks again Kevin

    1 year ago

  • Created a topic, Reviews for second rental at same property, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "shortcode placement", on the site WordPress Support Forums:
    Salut Kevin, Tried your tweak. Work perfectly. Thanks.

    1 year ago

  • Posted a reply to "Name of Village", on the site WordPress Support Forums:
    Salut, Sorry to have bothered you. I've just done it by using the WOEID number.…

    1 year ago

  • Created a topic, Name of Village, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "shortcode placement", on the site WordPress Support Forums:
    Hi Kevin, I'm having much the same problem. I'm using the Blue Diamond purchased theme…

    1 year ago

  • Created a topic, Page Language settings, on the site WordPress Support Forums

    1 year ago