WordPress.org

Ready to get started?Download WordPress

Profiles

pollymac

Profile picture of pollymac
  • Member Since: April 6th, 2011
  • Created a topic, new images not loading, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Links out of order, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: amr shortcode any widget] debug not working?", on the site WordPress Support Forums:
    Just changed it to this instead: [do_widget id=mylinkorder-9] and it's now working properly. Thanks!

    2 years ago

  • Created a topic, [Plugin: amr shortcode any widget] debug not working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Ajax Event Calendar] Exclude one date from a repeating event, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Capability Manager] Loss of Admin Access after Reverting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom permalink settings not working after site move", on the site WordPress Support Forums:
    Hi Shirazdrum! Any chance you might still help me out with this problem? You can…

    3 years ago

  • Posted a reply to "Custom permalink settings not working after site move", on the site WordPress Support Forums:
    K, signing in and we'll try it. pollymac28

    3 years ago

  • Posted a reply to "Custom permalink settings not working after site move", on the site WordPress Support Forums:
    oh, jeez, my internet isn't fast enough for skype I don't think. It's kind of…

    3 years ago

  • Posted a reply to "Custom permalink settings not working after site move", on the site WordPress Support Forums:
    oh, jeez, my internet isn't fast enough for skype I don't think. It's kind of…

    3 years ago

  • Created a topic, Custom permalink settings not working after site move, on the site WordPress Support Forums

    3 years ago