WordPress.org

Ready to get started?Download WordPress

Profiles

pmagony

Profile picture of pmagony
  • Member Since: September 2nd, 2008
  • Posted a reply to "Autentication Fields Disappeared/Missing", on the site WordPress Support Forums:
    I re-uploaded a back-up of the plug-in folder after upgrading it and it resolved the…

    1 month ago

  • Created a topic, Autentication Fields Disappeared/Missing, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    By un-checking it, I've lost all my markers. But I was able to "re-assign" all…

    3 months ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    Thanks Robert!

    3 months ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    If I disable the layer as a multi-layer-map, will that allow me to assign markers…

    3 months ago

  • Posted a reply to "[Leaflet Maps Marker] Assign Marker to Layer BROKEN", on the site WordPress Support Forums:
    Hi Robert, it is defined as a multi-layer map. We had no issues until the…

    3 months ago

  • Created a topic, [Leaflet Maps Marker] Assign Marker to Layer BROKEN, on the site WordPress Support Forums

    3 months ago

  • Created a topic, [Plugin: Leaflet Maps Marker] Layer Not Appearing After Migration, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Images not showing in Nextgen Gallery", on the site WordPress Support Forums:
    Running latest versions of both WP and NextGen plug-in and the only output on my…

    7 months ago

  • Posted a reply to "Blocked Page: Only Show Sidebar/Widget IF Logged In", on the site WordPress Support Forums:
    aaaaaaaaaaaaaaaand that's why your the boss. That link helped. I had to hard code the…

    11 months ago

  • Created a topic, Blocked Page: Only Show Sidebar/Widget IF Logged In, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "prospect free theme problem", on the site WordPress Support Forums:
    I think the notion that this forum doesn't support commercial themes, is silly. This is…

    1 year ago

  • Posted a reply to "Importing into New Database (SQL) Error.", on the site WordPress Support Forums:
    Did you ever get this resolved?

    1 year ago

  • Created a topic, Reset Password: Omit Username Field, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Edit Next/Previous Page/Post while in Editor, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pinterest Manual Placement Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Reset Password Link Does Nothing", on the site WordPress Support Forums:
    Thanks for the reply Chad. I get what you are saying and I have fixed…

    2 years ago

  • Created a topic, Reset Password Link Does Nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No Email Notifications", on the site WordPress Support Forums:
    I had to disable mail services on my domains control panel. ONLY because we use…

    2 years ago

  • Created a topic, No Email Notifications, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Template for Single FAQ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Q & A FAQ and Knowledge Base] Porting & Multiple Attributes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Q & A FAQ and Knowledge Base] Search doesn't work.", on the site WordPress Support Forums:
    I figured it out. The Q&A plug-in requires that the page be named exactly 'faqs'…

    2 years ago

  • Posted a reply to "[Plugin: Q & A FAQ and Knowledge Base] Search doesn't work.", on the site WordPress Support Forums:
    I am using fancy perms. Here is an example construct of the URL structure, upon…

    2 years ago

  • Created a topic, [Plugin: Q & A FAQ and Knowledge Base] Search doesn't work., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: wp-members] Inconsistent Data in User Meta Table Dump, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-Members] [Wp-Members] Log-in with Email Address, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    I just realized what the issue was... I was on Users -> All Users. Not…

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    Correct, I select 3 users (checkbox each one), then hit "Apply" next to Bulk Actions.…

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    I tried that, but when I hit bulk actions, nothing happens. The page simply reloads…

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    How?

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Bulk De-Activation?", on the site WordPress Support Forums:
    Having the ability to bulk activate would be great too.

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Activation Email not Being Sent", on the site WordPress Support Forums:
    Chad would you be willing to take a look at my site/code? I cannot pin…

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Activation Email not Being Sent", on the site WordPress Support Forums:
    Hi Chad, thanks for the reply. The text that is inside of the dialog window,…

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Activation Email not Being Sent", on the site WordPress Support Forums:
    Yes, administrator receives the user sign up email, but when the administrator activates the user,…

    2 years ago

  • Created a topic, [Plugin: WP-Members] Activation Email not Being Sent, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Members] Activation Email not Being Sent, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [WP HTML Sitemap] Hide Inactive Categories, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Contact Form 7 for different recipients"", on the site WordPress Support Forums:
    Here is an HTML breakdown of what I am trying to achieve: <select name="recipient" id="recipient">…

    2 years ago

  • Posted a reply to ""Contact Form 7 for different recipients"", on the site WordPress Support Forums:
    Takayuki, how do you create option groups, within Selectable Recipient with Pipes? Example: Northern Territory…

    2 years ago

  • Posted a reply to "Fix for Sociable on https", on the site WordPress Support Forums:
    Thanks Ryan, that worked a charm. /plugins/sociable/sociable.php Comment out line 30, add Ryan's definition.

    2 years ago

  • Posted a reply to "Fix for Sociable on https", on the site WordPress Support Forums:
    Where/What page do you make this change on?

    2 years ago

  • Created a topic, [WP-Members] Multi Level User Access, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Duplicate Login form", on the site WordPress Support Forums:
    Negative Chad, only plug-in I am running on this site at present is wp-members.

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Duplicate Login form", on the site WordPress Support Forums:
    That resolved the duplicate matter, Chad. Thank you!

    2 years ago

  • Posted a reply to "[Plugin: WP-Members] Duplicate Login form", on the site WordPress Support Forums:
    I'm also having the same issue. Except, I'm having duplicate "Edit your Information" forms. One…

    2 years ago

  • Posted a reply to "[Plugin: GD Star Rating] Rich Snippet not showing in Google", on the site WordPress Support Forums:
    Did it work?

    2 years ago

  • Posted a reply to "GD Star Rating IN Google search result", on the site WordPress Support Forums:
    I was able to resolve this issue by modifying GD Star Rating code. They have…

    2 years ago

  • Posted a reply to "[Plugin: GD Star Rating] Rich Snippet not showing in Google", on the site WordPress Support Forums:
    I was able to resolve this issue by modifying GD Star Rating code. They have…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Leave file upload on server.", on the site WordPress Support Forums:
    If you want to "replace" an existing file, without renaming it, see this thread: http://wordpress.org/support/topic/plugin-contact-form-7-replace-same-name-file-after-upload?replies=4#post-2714097

    2 years ago