WordPress.org

Ready to get started?Download WordPress

Profiles

PlywoodMillionaire

Profile picture of PlywoodMillionaire
  • Member Since: March 5th, 2011
  • Find me on:

  • Created a topic, 502 Bad Gateway from widget ajax request, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How to remove ALL woocommerce forms from /wp-admin/profile.php, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Auto-embeds feature doesn't show up in Settings->Media", on the site WordPress Support Forums:
    Same here. It doesn't work at all. Update: Sorry, it appears just that the regex…

    7 months ago

  • Posted a reply to "Remove absolute url (schema, host name) from f= paths", on the site WordPress Support Forums:
    Yes, fairly similar to this: http://ajk.fi/2013/wordpress-as-a-submodule/ -- the idea is to keep /wordpress free of…

    8 months ago

  • Posted a reply to "Remove absolute url (schema, host name) from f= paths", on the site WordPress Support Forums:
    I should add: I discovered something quite strange in that the local css files that…

    8 months ago

  • Posted a reply to "Remove absolute url (schema, host name) from f= paths", on the site WordPress Support Forums:
    I didn't have a lot of time to fix this so my solution was to…

    8 months ago

  • Posted a reply to "Remove absolute url (schema, host name) from f= paths", on the site WordPress Support Forums:
    It's possibly this problem only reveals itself when you run wordpress as a submodule. For…

    8 months ago

  • Created a topic, Remove absolute url (schema, host name) from f= paths, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "error 400 bad request", on the site WordPress Support Forums:
    I was able to solve this by modifying wordpress config's WP_CONTENT_URL. I changed it from…

    9 months ago

  • Posted a reply to "error 400 bad request", on the site WordPress Support Forums:
    Okay, if you actually want to see the errors without loading the firebug php log…

    9 months ago

  • Posted a reply to "error 400 bad request", on the site WordPress Support Forums:
    Experiencing this as well and can't seem to find any trace of the error in…

    9 months ago

  • Created a topic, Initial width of .slideshow_container calculation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP Notices in WP 3.5.1., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Responsive problem - How to access instance of MediaElementJS player", on the site WordPress Support Forums:
    [redacted]

    2 years ago

  • Created a topic, Responsive problem - How to access instance of MediaElementJS player, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "bigplay.svg is missing in 2.10.3", on the site WordPress Support Forums:
    True that. My point was just that bigplay.svg is referenced by the css file in…

    2 years ago

  • Posted a reply to "Gallery Path outside /wordpress/wp-content -- is this still possible?", on the site WordPress Support Forums:
    The answer is yes. You can use relative paths with ../ in the Path setting…

    2 years ago

  • Created a topic, Gallery Path outside /wordpress/wp-content -- is this still possible?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, bigplay.svg is missing in 2.10.3, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Undefined variable notices after update", on the site WordPress Support Forums:
    Update $type_attribute = $poster_attribute = $autoplay_attribute = $mediahtml = $loop_option = $mp4_source = $mp3_source =…

    2 years ago

  • Posted a reply to "Undefined variable notices after update", on the site WordPress Support Forums:
    mediaelement-js-wp.php starting at line 347 there's a series of if statements. Above this, all of…

    2 years ago

  • Posted a reply to "Undefined variable notices after update", on the site WordPress Support Forums:
    Just wanted to second this...

    2 years ago

  • Created a topic, Images per tag or category, with sorting?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "POTENTIALLY DANGEROUS MISTAKE IN USERS LOGIN SYSTEM", on the site WordPress Support Forums:
    I agree with the original post. It became common to provide only ambiguous login failure…

    4 years ago

  • Created a topic, comment_form() does not pass post_id argument onto comments_open(), on the site WordPress Support Forums

    4 years ago