WordPress.org

Ready to get started?Download WordPress

Profiles

plymouthunitedorg

Profile picture of plymouthunitedorg
  • Posted a reply to "Publish button not working since upgrade to 2.9", on the site WordPress Support Forums:
    Everything seems to be working just fine now since updating to 2.9.1! Thank you so…

    5 months ago

  • Posted a reply to "Publish button not working since upgrade to 2.9", on the site WordPress Support Forums:
    All is the same on my end, except that I am using Safari (7.0.1), also…

    5 months ago

  • Posted a reply to "Publish button not working since upgrade to 2.9", on the site WordPress Support Forums:
    Certainly. It's plymouthunited.org

    5 months ago

  • Created a topic, Publish button not working since upgrade to 2.9, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Jetpack 2.6 Monitor - Can't toggle", on the site WordPress Support Forums:
    Sorry, reposting to mark as resolved.

    8 months ago

  • Posted a reply to "Jetpack 2.6 Monitor - Can't toggle", on the site WordPress Support Forums:
    Success - I neglected to fully disconnect both the user and account - now it's…

    8 months ago

  • Posted a reply to "Jetpack 2.6 Monitor - Can't toggle", on the site WordPress Support Forums:
    @Jeremy Herve - Thanks for the reply. I just completed the disconnect and reconnect, and…

    8 months ago

  • Created a topic, Jetpack 2.6 Monitor - Can't toggle, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "doubling of site paths issue with ver 3.3.5", on the site WordPress Support Forums:
    I was having the same issue as above. Manually uninstalled and reinstalled just now. The…

    1 year ago

  • Created a topic, Brilliant solution, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple yet elegant, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works just as described, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WPDB issue in WP 3.5", on the site WordPress Support Forums:
    Thanks so much for updating the plugin so quickly! The new version is working perfectly.…

    2 years ago

  • Created a topic, WPDB issue in WP 3.5, on the site WordPress Support Forums

    2 years ago