WordPress.org

Ready to get started?Download WordPress

Profiles

planetshaker

Profile picture of planetshaker
  • Member Since: November 3rd, 2008
  • Created a topic, I can't get into the settings, on the site WordPress Support Forums

    16 hours ago

  • Posted a reply to "Most viewed tab does not display the true most viewed posts", on the site WordPress Support Forums:
    It only counts posts from the date of activating the plugins.

    5 days ago

  • Created a topic, Meta description is different from og:description, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Conflict between WC Multilingual and WPML Media, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Banner loaded at bottom, then pushed up to top right, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Embed Post_Image in Mail?", on the site WordPress Support Forums:
    I have adapted the plugin. You now can use two new variables: - %EMAIL_POST_IMAGE% -…

    1 month ago

  • Created a topic, After problems now everything seems fine, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Warning: array_key_exists() expects parameter 2 to be array...", on the site WordPress Support Forums:
    Yay, tested it and it worked well now! No Errors anymore.

    1 month ago

  • Posted a reply to "Warning: array_key_exists() expects parameter 2 to be array...", on the site WordPress Support Forums:
    Yep, one after activating the option and the others when viewing the plugins list.

    1 month ago

  • Posted a reply to "Warning: array_key_exists() expects parameter 2 to be array...", on the site WordPress Support Forums:
    No, still there. Directly after checking the box for "Disable Plugins Individually Enabling this option…

    1 month ago

  • Posted a reply to "Warning: array_key_exists() expects parameter 2 to be array...", on the site WordPress Support Forums:
    The error only appears if Disable Plugins Individually is set. So my first statement was…

    2 months ago

  • Posted a reply to "3 instances of WP-Float in Plugins", on the site WordPress Support Forums:
    Solved - I had 2 backup files left in my folder. Ouch.

    2 months ago

  • Created a topic, 3 instances of WP-Float in Plugins, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Warning: array_key_exists() expects parameter 2 to be array...", on the site WordPress Support Forums:
    It's directly after activating.

    2 months ago

  • Created a topic, Warning: array_key_exists() expects parameter 2 to be array..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Nice, but missing option "For all pages and archives", on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Show the content on all pages", on the site WordPress Support Forums:
    At the moment only by deleting Line 539 of wp-float.php (Would be this content: if…

    2 months ago

  • Posted a reply to "All categories", on the site WordPress Support Forums:
    Can the developer please add the option "Show in all Categories" or make checkboxes instead…

    2 months ago

  • Posted a reply to "Doesn't show on Firefox", on the site WordPress Support Forums:
    Here it did show up, but not as expected. I found it at the bottom…

    2 months ago

  • Posted a reply to "Embed Post_Image in Mail?", on the site WordPress Support Forums:
    Thanks, that's what I wanted to know. Maybe I'll alter the plugin then. I definitely…

    2 months ago

  • Posted a reply to "Embed Post_Image in Mail?", on the site WordPress Support Forums:
    Okay, last try to pose my question "straightly" ;-) Can the plugin be adapted in…

    2 months ago

  • Posted a reply to "Embed Post_Image in Mail?", on the site WordPress Support Forums:
    Okay, is that a wordpress restriction? Could a post image variable technically exist? Would make…

    2 months ago

  • Created a topic, Embed Post_Image in Mail?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "css with important ?", on the site WordPress Support Forums:
    Can you please release the fixed version asap? I am sorry for that, but I…

    2 months ago

  • Created a topic, Plugin removes my site navigation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Related posts in bold after upgrade", on the site WordPress Support Forums:
    Jeffparker firstly: thanks for your work! Can you tell why you added this change to…

    4 months ago

  • Posted a reply to "Pls not bold titles related post!", on the site WordPress Support Forums:
    Why did the author even add it??

    4 months ago

  • Created a topic, Exclude CPT from being shown in normal Articles, on the site WordPress Support Forums

    5 months ago

  • Created a topic, YARPP on a multisite install works for 9 sites except 1, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not importing images, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Worked great, on the site WordPress Support Forums

    6 months ago

  • Created a topic, ATTENTION! Clicking deletes all field from the ACF Plugin, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Multi Row Logos?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "PHP Error after creating site", on the site WordPress Support Forums:
    Okay, this seems to be because of another plugin...

    7 months ago

  • Posted a reply to "Error when adding new site", on the site WordPress Support Forums:
    I still get this problem with WP 3.8 and WPM 3.1.4 (seen 2 minutes ago):…

    7 months ago

  • Created a topic, PHP Error after creating site, on the site WordPress Support Forums

    7 months ago

  • Created a topic, PHP Error after creating site, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Custom Post Types", on the site WordPress Support Forums:
    Info from the developer: Just add add_post_type_support( 'your-custom-post-type', 'redirector' ); to your functions.php and it…

    1 year ago

  • Posted a reply to "Custom Post Types", on the site WordPress Support Forums:
    No, not yet, I hope it will be done soon!

    1 year ago

  • Created a topic, Move Custom checkout field after "additional information", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, no need to create own templates, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Inserted Code - but nothing happens, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Idea: Save and Add New", on the site WordPress Support Forums:
    Hi, I also would need this function - could you add it in the near…

    1 year ago

  • Created a topic, Plugin breaks bbpress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Track elements that have no special ID or class", on the site WordPress Support Forums:
    Nick, that are some of the best answers I got in the last months, very…

    1 year ago

  • Created a topic, Track elements that have no special ID or class, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How do I see if it is correctly set up?", on the site WordPress Support Forums:
    Thanks, it worked, I am able to see additional classes "track-everything track-everything-special".

    1 year ago

  • Created a topic, How do I see if it is correctly set up?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Codesyling is looking in wrong directory - woocommerce", on the site WordPress Support Forums:
    Hey, same problem here! Did you find anything??

    1 year ago

  • Posted a reply to "[Plugin: Private Messages For WordPress] Messages to be sent only to admins?", on the site WordPress Support Forums:
    @lordarkad Where exactly did you put in your code? Which line?

    2 years ago