WordPress.org

Ready to get started?Download WordPress

Profiles

pjc123

Profile picture of pjc123
  • Member Since: December 8th, 2013
  • Posted a reply to "For the second time all data is gone", on the site WordPress Support Forums:
    I see. I already removed it. After one of the recent updates removed all the…

    4 months ago

  • Created a topic, For the second time all data is gone, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Demographics", on the site WordPress Support Forums:
    Thanks.....Just verifying that Demographics works now. I didn't bother to see if the custom tracking…

    4 months ago

  • Posted a reply to "Just a little cosmetic wording confusion", on the site WordPress Support Forums:
    Actually, although this is a nice feature and my hosted server does support SSL, I…

    4 months ago

  • Posted a reply to "Can't get code to validate", on the site WordPress Support Forums:
    Thanks, but how can I be sure in that case that universal is working now?…

    4 months ago

  • Posted a reply to "Demographics", on the site WordPress Support Forums:
    I just saw the other recent post where you state that you are making an…

    4 months ago

  • Posted a reply to "Demographics and Interests now supported by Universal Analytics tracking code", on the site WordPress Support Forums:
    Isn't that what the beta version of Google Analyticator does, that was released two weeks…

    4 months ago

  • Created a topic, Demographics, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Stats gone after 3.5.9 update", on the site WordPress Support Forums:
    OK.

    5 months ago

  • Posted a reply to "Stats gone after 3.5.9 update", on the site WordPress Support Forums:
    A little more information. Although the old site visit is gone (or just not visible),…

    5 months ago

  • Posted a reply to "Stats gone after 3.5.9 update", on the site WordPress Support Forums:
    I am not sure how much the hosting company gives me in the way of…

    5 months ago

  • Posted a reply to "Stats gone after 3.5.9 update", on the site WordPress Support Forums:
    MySQL version 14.14 Dist 5.5.32

    5 months ago

  • Posted a reply to "Stats gone after 3.5.9 update", on the site WordPress Support Forums:
    OK. I will not have access to my computer for a while,but I see another…

    5 months ago

  • Created a topic, Stats gone after 3.5.9 update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Works on desktop but not mobile", on the site WordPress Support Forums:
    Thanks. I will try all those things when I get a chance.

    5 months ago

  • Posted a reply to "Works on desktop but not mobile", on the site WordPress Support Forums:
    SOLVED: Thanks, you hit the nail on the head. It was software (Adaway) blocking the…

    5 months ago

  • Created a topic, Works on desktop but not mobile, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Just a little cosmetic wording confusion, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Outbound Links Not Showing Up", on the site WordPress Support Forums:
    Maybe something to consider adding, however just a nice to have feature for me. I…

    5 months ago

  • Posted a reply to "Outbound Links Not Showing Up", on the site WordPress Support Forums:
    SOLVED. I see; thanks for explaining that. I was thinking "external" meant external to WordPress.…

    5 months ago

  • Posted a reply to "Outbound Links Not Showing Up", on the site WordPress Support Forums:
    Thanks for the reply and here is some more information if it helps. Today I…

    5 months ago

  • Created a topic, Outbound Links Not Showing Up, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Version 2.0 created corrupted GA code in my website", on the site WordPress Support Forums:
    That is why I asked whether it was added "on the fly". Thanks for explaining…

    6 months ago

  • Posted a reply to "Version 2.0 created corrupted GA code in my website", on the site WordPress Support Forums:
    Weird. It is not in either my current theme's header or footer file, but it…

    6 months ago

  • Posted a reply to "Version 2.0 created corrupted GA code in my website", on the site WordPress Support Forums:
    No other problems. I just wrote the OP for others that might come across the…

    6 months ago

  • Posted a reply to "Version 2.0 created corrupted GA code in my website", on the site WordPress Support Forums:
    I can't remember exactly what I did after upgrading as it was a while ago,…

    6 months ago

  • Created a topic, Version 2.0 created corrupted GA code in my website, on the site WordPress Support Forums

    6 months ago

  • Created a topic, At least this plugin sorta works, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    Great, everyone wins; that is why I specifically asked what changes were made to get…

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    As it turns out, the format was not correct for the LiteSpeed server fix. Per…

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    Anyway - to rule out this possibility, simply hit "Backup Now", then close your browser…

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    Here is the response from the hosting Tech Support: (NOTE: I am currently running your…

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    OK. Opening a ticket now.

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    Thanks for the reply and explanation. An upgrade to your program was issued since yesterday…

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    No problem....here: http://pastebin.com/8H1fvFuH

    7 months ago

  • Posted a reply to "Backup keeps looping infinitely", on the site WordPress Support Forums:
    EDIT: After finishing my post I let the program run for a while longer and…

    7 months ago

  • Created a topic, Backup keeps looping infinitely, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Expand Comments? - WordPress only used for comments, on the site WordPress Support Forums

    9 months ago