WordPress.org

Ready to get started?Download WordPress

Profiles

pixelkicks

Profile picture of pixelkicks

Bio/Description

Experienced web designer dude who runs PixelKicks.co.uk for a living. We run two big music websites too at http://onedirection.net and http://onepopz.com – both of which run off WordPress.

  • Posted a reply to "Google+ Auto-Post doesn't work", on the site WordPress Support Forums:
    Is there a fix for this yet? Can we unmark these threads as being resolved?

    17 hours ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    This is what I get: Plugin Version: 3.4.1 (API Version: 2.15.42) [Pro - Multiple Accounts…

    4 days ago

  • Posted a reply to "Google+ plus only posting title only, without the link", on the site WordPress Support Forums:
    Thanks for your reply. We've forced the update through by double clicking API, but the…

    5 days ago

  • Created a topic, Google+ plus only posting title only, without the link, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Doesn't allow you to switch back to normal editor", on the site WordPress Support Forums:
    Just installed this plugin for the first time on a site running 3.9.1 and I'm…

    7 days ago

  • Posted a reply to "Minus button doesn't hide extra icons", on the site WordPress Support Forums:
    Further to this, whilst playing around with the styles for the icons, it seems that…

    3 weeks ago

  • Created a topic, Minus button doesn't hide extra icons, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Error on save: "PHP Warning: Missing argument 2"", on the site WordPress Support Forums:
    Thanks for your quick help!

    3 weeks ago

  • Posted a reply to ""post_html" problem using PHP code", on the site WordPress Support Forums:
    Hi Hector, The example you've given doesn't say you need to escape the quotes. Here's…

    3 weeks ago

  • Created a topic, "post_html" problem using PHP code, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Discrepancy of data between Google Analytics and WordPress PP", on the site WordPress Support Forums:
    Thanks for that, we're actually using W3 Total Cache, so it looks like that could…

    3 weeks ago

  • Created a topic, Discrepancy of data between Google Analytics and WordPress PP, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Get stats on posts published "last week" or from "custom period"?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Get stats on posts published "last week" or "custom period"?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Error on save: "PHP Warning: Missing argument 2", on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "View stats of posts PUBLISHED in certain time period?", on the site WordPress Support Forums:
    Ah! Yes you're right! We were on an older version. Just upgraded now and I…

    4 weeks ago

  • Created a topic, View stats of posts PUBLISHED in certain time period?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Didn't add tracking code, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "My site: "You have been locked out due to too many login attempts."", on the site WordPress Support Forums:
    "The cure, according to when i contacted support - is to simply reinstall your WordPress…

    1 month ago

  • Posted a reply to "Double or single quotes causing all data to be lost!", on the site WordPress Support Forums:
    Just tried de-activating it, but it didn't make a difference :(

    1 month ago

  • Posted a reply to "Double or single quotes causing all data to be lost!", on the site WordPress Support Forums:
    The only plugin we think has recently been installed is "iThemes Security". Have you seen…

    1 month ago

  • Created a topic, Double or single quotes causing all data to be lost!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "View stats of posts published in certain time period?", on the site WordPress Support Forums:
    Thanks for your quick reply Greg.

    1 month ago

  • Created a topic, View stats of posts published in certain time period?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Nothing changes when I use Advanced Image Styles.", on the site WordPress Support Forums:
    Hmm definitely doesn't work for me here. Page/post editor works, but the Widget page doesn't.…

    2 months ago

  • Posted a reply to "Nothing changes when I use Advanced Image Styles.", on the site WordPress Support Forums:
    Ah that works now. Very strange. Thank you though. One other thing, I use a…

    2 months ago

  • Posted a reply to "Nothing changes when I use Advanced Image Styles.", on the site WordPress Support Forums:
    I don't see any of that!

    2 months ago

  • Posted a reply to "Nothing changes when I use Advanced Image Styles.", on the site WordPress Support Forums:
    Same here. Can't see any new options at all.

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    Sending from a domain using Office 365. Usually no problems. Have emailed to the address…

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    Should we receive a receive receipt? Not got one second time either.

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    Just sent again to support@jigoshop.com. I didnt get an acnowledgement of the first email, if…

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    Details sent over an hour ago, have you received them?

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    Just tried clearing cookies and a different browser and the same message appears: "The Product…

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    We were on 5.2.17, so I have just changed that to 5.3.25 and the plugin…

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    We've just upgraded to 1.9.1 but are now getting this error in the admin! C:\Inetpub\vhosts\tivydale.com\httpdocs\wp-content\plugins\jigoshop\plugins\jigoshop-web-optimization-system\jigoshop-web-optimization.php…

    2 months ago

  • Posted a reply to "Checkout forcing customers to login", on the site WordPress Support Forums:
    Thanks. We are using 1.8.6 currently. The site used to work fine only a few…

    2 months ago

  • Created a topic, Checkout forcing customers to login, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Order details on the checkout page being hidden", on the site WordPress Support Forums:
    Thanks Shane, will give that a try.

    3 months ago

  • Posted a reply to "Order details on the checkout page being hidden", on the site WordPress Support Forums:
    Hi Shane, It seems this was only ocurring when we were logged in as admin.…

    3 months ago

  • Posted a reply to "Order details on the checkout page being hidden", on the site WordPress Support Forums:
    This is what I just did: 1. Cleared all cookies 2. Clicked the "Shoes" category…

    3 months ago

  • Posted a reply to "Hide backend still not working", on the site WordPress Support Forums:
    Thanks, we have submitted a bug report.

    3 months ago

  • Created a topic, Order details on the checkout page being hidden, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Hide backend still not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Can this be used for a folder change?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to ""Hide Login Area" doesn't work", on the site WordPress Support Forums:
    This still doesn't work.

    3 months ago

  • Posted a reply to "Modify post title via custom action?", on the site WordPress Support Forums:
    Ok thanks, I will take a look.

    3 months ago

  • Posted a reply to "Google+ support?", on the site WordPress Support Forums:
    Thanks, we've spent a lot of time on the design. Sorry for posting your email,…

    3 months ago

  • Posted a reply to "Google+ support?", on the site WordPress Support Forums:
    Hi Rene, Having problems sending email to you: admin@xsimulator.net Remote Server returned '550 5.7.0 Proxy…

    3 months ago

  • Posted a reply to "Google+ support?", on the site WordPress Support Forums:
    Hi Rene, I have now done this, and again switched 5-10-5. The problem is still…

    3 months ago