WordPress.org

Ready to get started?Download WordPress

Profiles

pixeldynamo

Profile picture of pixeldynamo
  • Posted a reply to "If a user edits profile in WP, Groups are wiped out", on the site WordPress Support Forums:
    I'd second this, although judging from the lack of official 3.9.1 support, comments on the…

    1 month ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    I've spoken to them too, I'm not sure they're to blame, their plugin inserts HTML…

    3 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    Ok, so it's probably worth me making sure it does what you expect first. The…

    3 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    Sure, create a private pastie and send the link via the contact form on my…

    3 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    Odd, works fine here! Paste the contents of the modified file to pastebin and share…

    3 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    If there's no update in a couple of weeks I'll consider offering an alternative plugin,…

    3 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    If there's no update in a couple of weeks I'll consider offering an alternative plugin,…

    3 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    lines 33-37 of ginger-tag-remover.php

    3 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    Not sure if Jilsnic is maintaining it, but a recent Ginger update broke the format…

    3 months ago

  • Posted a reply to "1.2 interfering with site", on the site WordPress Support Forums:
    Just to add, if we revert to 1.1.2 the issue disappears immediately, rolling back up…

    4 months ago

  • Posted a reply to "1.2 interfering with site", on the site WordPress Support Forums:
    You're welcome to look at the site, but we obviously can't leave the change live.

    4 months ago

  • Created a topic, 1.2 interfering with site, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    What we need is for the plugin to gracefully default to a straight image upload…

    4 months ago

  • Posted a reply to "WPEngine still prohibit the use of this plugin, despite 4.x changes", on the site WordPress Support Forums:
    Ok, please keep us posted either way.

    4 months ago

  • Posted a reply to "WPEngine still prohibit the use of this plugin, despite 4.x changes", on the site WordPress Support Forums:
    If you want to drop me an email, I can forward contact details for the…

    4 months ago

  • Created a topic, Works well, pity our host (WPEngine) ban its use, on the site WordPress Support Forums

    4 months ago

  • Created a topic, WPEngine still prohibit the use of this plugin, despite 4.x changes, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Plugin interferes with page layout", on the site WordPress Support Forums:
    It's impractical for me to turn on because of the negative impact that it has,…

    4 months ago

  • Created a topic, Plugin interferes with page layout, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Smush.it + CDN", on the site WordPress Support Forums:
    How is WP Smush.it incompatible with CDNs like Max CDN? The CDN works by fetching…

    5 months ago

  • Posted a reply to "Error logging in", on the site WordPress Support Forums:
    Same problem here, already reported to support, but not acknowledged.

    5 months ago

  • Posted a reply to "v2.0 gives 500 internal error", on the site WordPress Support Forums:
    Same here, only affects authenticated users, on WPEngine. Reverting to the previous version solved it.

    6 months ago

  • Posted a reply to "No widget display after latest update (3.1.1)", on the site WordPress Support Forums:
    Indeed, we've had the same problem today, if we use the custom fields within a…

    6 months ago

  • Posted a reply to "Sitemap frequency settings - daily vs weekly", on the site WordPress Support Forums:
    A cynic would ask if it's part of the €900 SEO optmisation service, that his…

    7 months ago

  • Posted a reply to "CSS History gone since applying 3.8.1", on the site WordPress Support Forums:
    This is what we can see in the interface now: https://dl.dropboxusercontent.com/u/2190280/css_missing.png Previously a revision history…

    7 months ago

  • Posted a reply to "CSS History gone since applying 3.8.1", on the site WordPress Support Forums:
    Thanks Jeremy, Will give this a try, but even after applying a new custom CSS…

    7 months ago

  • Posted a reply to "CSS History gone since applying 3.8.1", on the site WordPress Support Forums:
    Are we the only ones seeing this?

    7 months ago

  • Created a topic, CSS History gone since applying 3.8.1, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Req: Team notice board/forum plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WordPress Twitter native embed down?", on the site WordPress Support Forums:
    There's a trac ticket here for the problem: https://core.trac.wordpress.org/ticket/26844

    8 months ago

  • Posted a reply to "Twiiter oEmbeds not displaying Twitter Box", on the site WordPress Support Forums:
    It's unlikely to be an easy fix, there's another thread discussing the issue here: http://wordpress.org/support/topic/wordpress-twitter-native-embed-down?replies=5…

    8 months ago

  • Posted a reply to "WordPress Twitter native embed down?", on the site WordPress Support Forums:
    We're talking about native WP functionality here, right, so who's likely to be the one…

    8 months ago

  • Posted a reply to "WordPress Twitter native embed down?", on the site WordPress Support Forums:
    Same issue here, nobody else experiencing?

    8 months ago

  • Posted a reply to "Markdown functionality in wp.com blogs", on the site WordPress Support Forums:
    Yes, we enquired on wordpress.com, the response was that it might arrive in Jetpack in…

    9 months ago

  • Created a topic, Markdown functionality in wp.com blogs, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Doesn't work with update to Ginger", on the site WordPress Support Forums:
    I've spent some time this afternoon producing a fix, you can add this to the…

    9 months ago

  • Created a topic, Doesn't work with update to Ginger, on the site WordPress Support Forums

    9 months ago