WordPress.org

Ready to get started?Download WordPress

Profiles

PisosMosby

Profile picture of PisosMosby
  • Member Since: October 4th, 2013
  • Created a topic, Work when clicking, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Work when clicking, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Work when clicking, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Usernoise disapears for no eason, on the site WordPress Support Forums

    11 months ago

  • Created a topic, What a wonderfull life, with Usernoise, on the site WordPress Support Forums

    11 months ago

  • Created a topic, What a wonderfull life, with Contact Form 7, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    Take a look at this links. Hope you find a solution. Link 1 Link 2…

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    Solve it! I add <p style="visibility:hidden;">[file upload]</p> on the form!

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    Arggg! The problem is still there!

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    Thanks you sir, i will try that!

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    This is the thing... i created custom post types and i read that if i…

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    So should i just switch to the default 2013 theme and then switch again to…

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    if i do, i will lose all my work!

    11 months ago

  • Created a topic, acceptance checkbox, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "¡It dosen't send the message!", on the site WordPress Support Forums:
    It says: The spinning arrow icon shows up once I submit a form, but then…

    11 months ago

  • Created a topic, ¡It dosen't send the message!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Message plugins", on the site WordPress Support Forums:
    I solve it with FormCraft http://codecanyon.net/item/formcraft-premium-wordpress-form-builder/5335056

    11 months ago

  • Posted a reply to "Message plugins", on the site WordPress Support Forums:
    Thanks!! But what i am looking for is not a popup... i only ehat it…

    11 months ago

  • Created a topic, Message plugins, on the site WordPress Support Forums

    11 months ago