WordPress.org

Ready to get started?Download WordPress

Profiles

pigeon7081

Profile picture of pigeon7081
  • Member Since: September 22nd, 2010
  • Find me on:

  • Posted a reply to "Static page with one blog post?", on the site WordPress Support Forums:
    I use a plugin called Recent Posts Slider. You can see it on my site…

    1 year ago

  • Posted a reply to "Can't access login, says "connection was reset"", on the site WordPress Support Forums:
    Yep, that was it. Turns out my host (IXWebhosting) is having problems figuring out what…

    1 year ago

  • Created a topic, Can't access login, says "connection was reset", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Header/Menu links inside container don't work in FF", on the site WordPress Support Forums:
    Just figured it out. I had absolute positioning and a z-index on the first parent…

    2 years ago

  • Posted a reply to "Header/Menu links inside container don't work in FF", on the site WordPress Support Forums:
    Even if the internal WP menus will make better menus, I don't think that solves…

    2 years ago

  • Posted a reply to "Header/Menu links inside container don't work in FF", on the site WordPress Support Forums:
    They're controlled mostly with CSS. The list structure is only under the submenu class. But…

    2 years ago

  • Posted a reply to "Header/Menu links inside container don't work in FF", on the site WordPress Support Forums:
    That first error is for the Google Search Bar. I removed it, no change to…

    2 years ago

  • Posted a reply to "Oulipo header", on the site WordPress Support Forums:
    In header.php, you need to change line 34. Right now it's: <h1 class="masthead"><a href="<?php bloginfo('url');…

    2 years ago

  • Posted a reply to "Header/Menu links inside container don't work in FF", on the site WordPress Support Forums:
    The link is wrong - here's the right one: itrsonline.org/Jessica/FieldReport/professional/

    2 years ago

  • Created a topic, Header/Menu links inside container don't work in FF, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Search form problems involving flash header", on the site WordPress Support Forums:
    Tried that, still isn't working...any other ideas?

    4 years ago

  • Posted a reply to "Search form problems involving flash header", on the site WordPress Support Forums:
    Sorry, I misread the rules before I posted. Here's the pastebin link for my code.

    4 years ago

  • Created a topic, Search form problems involving flash header, on the site WordPress Support Forums

    4 years ago