WordPress.org

Ready to get started?Download WordPress

Profiles

PigBoT

Profile picture of PigBoT
  • Member Since: September 27th, 2012
  • Find me on:

  • Posted a reply to "Slow initial load/page load on Safari", on the site WordPress Support Forums:
    Ok. Thanks for reposting. I was hoping that wasn't the case. Strange and unfortunate that…

    2 years ago

  • Posted a reply to "Slow initial load/page load on Safari", on the site WordPress Support Forums:
    Sorry, another bump... Anyone? I've realized that this is not just an iphone issue. It…

    2 years ago

  • Posted a reply to "Slow initial load/page load on Safari", on the site WordPress Support Forums:
    I don't know. However, I'm hosting the site from my WHS 2011 machine. I don't…

    2 years ago

  • Posted a reply to "Slow initial load/page load on Safari", on the site WordPress Support Forums:
    Bump... Is anyone else experiencing this, slow load time on iphone with wordpress?.... It occurs…

    2 years ago

  • Posted a reply to "[Plugin: Connections] ERROR: Entry could not be added.", on the site WordPress Support Forums:
    Great. It's working. I really appreciate it, Steven.

    2 years ago

  • Posted a reply to "[Plugin: Connections] ERROR: Entry could not be added.", on the site WordPress Support Forums:
    Ok. I'll drop them and look for the update!

    2 years ago

  • Posted a reply to "[Plugin: Connections] ERROR: Entry could not be added.", on the site WordPress Support Forums:
    Thanks for responding. This was a clean install. From a clean install of wp too.…

    2 years ago

  • Created a topic, [Plugin: Connections] ERROR: Entry could not be added., on the site WordPress Support Forums

    2 years ago