WordPress.org

Ready to get started?Download WordPress

Profiles

piedro

Profile picture of piedro
  • Member Since: March 31st, 2009
  • Find me on:

  • Posted a reply to "Cannot load woocommerce!", on the site WordPress Support Forums:
    Hello! Same problem here, WP 3.92, WC 2.2.2 Please comment someone ... thx p.

    5 days ago

  • Posted a reply to "Changing the layout of "single_product page"", on the site WordPress Support Forums:
    thx for your help! piedro

    4 weeks ago

  • Created a topic, [Plugin: Woocommerce] product search doesn't create an "is_woocommerce" archive, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Media uploads without creating thumbnails in 3.8", on the site WordPress Support Forums:
    I could solve it by moving to a server with php 5.4 instead of php…

    5 months ago

  • Posted a reply to "Media uploads without creating thumbnails in 3.8", on the site WordPress Support Forums:
    Is this resolved? I am having exactly the same (very unspecific error). It doesn't happen…

    6 months ago

  • Posted a reply to "[WooCommerce] Image Uploader gives http error", on the site WordPress Support Forums:
    Too happy too soon, now the API is disabled and I have the same problem…

    6 months ago

  • Posted a reply to "[WooCommerce] Image Uploader gives http error", on the site WordPress Support Forums:
    Well, it seems that shortly after posting I found the bug: If I disable the…

    6 months ago

  • Created a topic, [WooCommerce] Image Uploader gives http error, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Changing the layout of "single_product page", on the site WordPress Support Forums

    7 months ago

  • Created a topic, [Plugin: All-in-one Event Calendar] Read () marker is ignored, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [[Plugin: WordPress NextGen GalleryView] Prevent a flash of unstyled content, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Nextgen Gallery] How to add a title to the slideshow in the nggfuncti, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] THe Link "show as slideshow" doesn't work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Refresh Captcha Image Button does not work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Slideshow title disappears, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to set the admin panel language for nextgen gallery when using qtranslate?", on the site WordPress Support Forums:
    After doing some updates everythings seems to work again. thx to the plugin developers! cheers,…

    4 years ago

  • Posted a reply to "How to set the admin panel language for nextgen gallery when using qtranslate?", on the site WordPress Support Forums:
    It seems to be an interaction with qtranslate. As soon as I activate qtranslate the…

    4 years ago

  • Created a topic, How to set the admin panel language for nextgen gallery when using qtranslate?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGEN in wrong language", on the site WordPress Support Forums:
    Hello xsol! Thx for sharing your finding the bug. So how to fix the language…

    4 years ago

  • Posted a reply to "customize <more> globally?", on the site WordPress Support Forums:
    hello again! I still don't get the use of the pwd_entry_post($number) -function correctly working. Obviously…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Translations not recognized in Version 1.5.x, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "customize <more> globally?", on the site WordPress Support Forums:
    One more: Maybe it's not important to replace the more within the content. I can…

    4 years ago

  • Posted a reply to "customize <more> globally?", on the site WordPress Support Forums:
    Oh forgot: I had to take out the fourth " in this line echo "<a…

    4 years ago

  • Posted a reply to "customize <more> globally?", on the site WordPress Support Forums:
    hello chinmoy! thx for your code! I'm not sure yet whether that's it because I…

    4 years ago

  • Posted a reply to "customize <more> globally?", on the site WordPress Support Forums:
    Hello chinmoy! I know this article. It doesn't help with my questions. I understand that…

    4 years ago

  • Created a topic, customize <more> globally?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wp_dropdown_categories broken?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "when viewing posts by category - link to category's feed next to its name", on the site WordPress Support Forums:
    How? thx, piedro

    4 years ago

  • Posted a reply to "How do I make a standalone category feed?", on the site WordPress Support Forums:
    Hello! I understand the simple links to the feed. But now I want to have…

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Wrong datatype in Ad.php", on the site WordPress Support Forums:
    thx, Scott (switzer)! Done! Disappeared! thx, really good work! piedro

    4 years ago

  • Posted a reply to "[Plugin: Advertising Manager] Wrong datatype in Ad.php", on the site WordPress Support Forums:
    Hello! Did anyone find a solution to the "fread error" yet? plz be so kind…

    4 years ago

  • Posted a reply to "[Plugin: Capability Manager] Error trying to connect to admin panel", on the site WordPress Support Forums:
    Hello! I'm having the same problem, nobody with any idea? plz help, thx, piedro

    4 years ago

  • Posted a reply to "qtranlate breaks theme after activating any language other than english", on the site WordPress Support Forums:
    Hello again! Activating the french language, I get an additional Warning: session_start() [function.session-start]: Cannot send…

    4 years ago

  • Created a topic, qtranlate breaks theme after activating any language other than english, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [qtranslate] categories names can't be changed, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wp_dropdown_categories won't link to correct archive, on the site WordPress Support Forums

    4 years ago

  • Created a topic, pretty permalinks won't work on archive calls, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Dropbox for Categories including the parent, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "conditional tag to find out if the category archive is a child of ...", on the site WordPress Support Forums:
    Hi esmi! thx alot! <?php $cat_id = get_query_var('cat'); if (cat_is_ancestor_of( 14 , $cat_id )) :…

    4 years ago

  • Created a topic, conditional tag to find out if the category archive is a child of ..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, howto show category name by ID, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to remove shortcodes from "the content"?", on the site WordPress Support Forums:
    Sorry to all who took the time reading! I simply had a typo! Add add_filter('the_content',…

    5 years ago

  • Posted a reply to "How to remove shortcodes from "the content"?", on the site WordPress Support Forums:
    P.S.: I also tried: add_filter('the_content', 'remove_shortcode'); but this gives me just completey empty entries plz…

    5 years ago

  • Created a topic, How to remove shortcodes from "the content"?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] post_thumbnails with 1.5 neta, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Excerpt with thumbnail & exactly 6 rows of text?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: JQuery Lightbox] how to activate on Nextgen Gallery?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, how to the permalink and title for a given page id, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Capability Manager] How to switch the language?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problem with the forum", on the site WordPress Support Forums:
    Fixed itself. Had simply to wait for an hour - now it's allright. p.

    5 years ago