WordPress.org

Ready to get started?Download WordPress

Profiles

Picturgency

Profile picture of Picturgency
  • Member Since: August 12th, 2012
  • Posted a reply to "Small pb when I change the SENDER infos", on the site WordPress Support Forums:
    Yes, totally. It's not a bug. Your plugin is awesome! It's just a remark to…

    4 months ago

  • Created a topic, Great !, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Small pb when I change the SENDER infos, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Question about the plugin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Works perfect but No more media library for Featured Image", on the site WordPress Support Forums:
    Yes ! Your plugin was awesome too!

    9 months ago

  • Posted a reply to "Works perfect but No more media library for Featured Image", on the site WordPress Support Forums:
    False alert, sorry. I think something went wront with WPML media plugin. Not sure it…

    9 months ago

  • Posted a reply to "Works perfect but No more media library for Featured Image", on the site WordPress Support Forums:
    It's not coming back when I desactivate the plugin........... I'm stuck with the bug

    9 months ago

  • Posted a reply to "Works perfect but No more media library for Featured Image", on the site WordPress Support Forums:
    when I am in the post... not in the global media library

    9 months ago

  • Created a topic, Works perfect but No more media library for Featured Image, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to change the words in the menu according to the language?", on the site WordPress Support Forums:
    I have done myself a lot of tutorials and collaborative work. I was not moaning,…

    9 months ago

  • Posted a reply to "How to change the words in the menu according to the language?", on the site WordPress Support Forums:
    Hi guys, your Wiki are good but for the menu part, it's really not understandable.…

    9 months ago

  • Posted a reply to "Possible to filter by media tags?", on the site WordPress Support Forums:
    http://wordpress.org/plugins/enhanced-media-library/

    9 months ago

  • Posted a reply to "Possible to filter by media tags?", on the site WordPress Support Forums:
    Hi, I'm also wondering if I can improve the plugin to work with Enhanced Media…

    9 months ago

  • Created a topic, Just Great!!!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Question before buying the Premium plugin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works just fine, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works just fine, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Plugin works great - but not dedicated folder, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "add from server WITHOUT Copying to Uploads?", on the site WordPress Support Forums:
    It's not moving the files. Link in the library point to the folder were they…

    9 months ago

  • Created a topic, Great job!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Nop! Not working!", on the site WordPress Support Forums:
    MEDIA FROM FTP (the link won't pass here grrr..) http://wordpress.org/plugins/media-from-ftp/

    9 months ago

  • Posted a reply to "Nop! Not working!", on the site WordPress Support Forums:
    there is another dev trying to do the same thing, maybe you should look at…

    9 months ago

  • Created a topic, Nop! Not working!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Too bad, it's not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, AWESOME!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Not working well for me, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "can't find the plugin section in admin bar under SETTINGS", on the site WordPress Support Forums:
    Sorry It's not your plugin. I've made a mixup with another one.

    1 year ago

  • Created a topic, can't find the plugin section in admin bar under SETTINGS, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blocked at step 1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, add custom icons, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The best !, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Front end integration how to?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Seams great ! but the drag and drop in the Interface doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Qtranslate + WooCommerce Custom Product Tabs Lite", on the site WordPress Support Forums:
    I tried the solution on pastebin in my function.php no language switcher and language shortcodes…

    2 years ago

  • Created a topic, Qtranslate + WooCommerce Custom Product Tabs Lite, on the site WordPress Support Forums

    2 years ago