WordPress.org

Ready to get started?Download WordPress

Profiles

piccola marisa

Profile picture of piccola marisa
  • Member Since: February 14th, 2014
  • Posted a reply to "Jetpack Will Not Connect to WordPress.com and I can't use Polyvore", on the site WordPress Support Forums:
    Thank you! I called my hosting provider. They said that something went wrong with site…

    3 months ago

  • Posted a reply to "Jetpack Will Not Connect to WordPress.com and I can't use Polyvore", on the site WordPress Support Forums:
    Which one is my host. Is it "Bluehost" or WordPress.org ? That probably sounds like…

    3 months ago

  • Posted a reply to "Jetpack Will Not Connect to WordPress.com and I can't use Polyvore", on the site WordPress Support Forums:
    Ok so I just updated to the newest version of Jetpack and a new message…

    3 months ago

  • Created a topic, Jetpack Will Not Connect to WordPress.com and I can't use Polyvore, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Jetpack Will Not Connect to WordPress.com and I can't use Polyvore, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WordPress.org will not connect to wordpress.com, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "3.8.1 Update - Image library and media uploader not working (in posts only)", on the site WordPress Support Forums:
    I changed my web browser from Safari to Google Chrome and I am having the…

    5 months ago

  • Posted a reply to "3.8.1 Update - Image library and media uploader not working (in posts only)", on the site WordPress Support Forums:
    Yes, I can upload the images to the library but when I click "Add Media"…

    5 months ago

  • Posted a reply to "3.8.1 Update - Image library and media uploader not working (in posts only)", on the site WordPress Support Forums:
    The plug-in said that there are no errors. I am sure another solution was already…

    5 months ago

  • Posted a reply to "3.8.1 Update - Image library and media uploader not working (in posts only)", on the site WordPress Support Forums:
    Thank you very much for answering me so quickly! I will try that!

    5 months ago

  • Posted a reply to "3.8.1 Update - Image library and media uploader not working (in posts only)", on the site WordPress Support Forums:
    Hi everyone, I am new to wordpress and I am trying to get a blog…

    5 months ago