WordPress.org

Ready to get started?Download WordPress

Profiles

piantadosi

Profile picture of piantadosi
  • Member Since: March 21st, 2010
  • Posted a reply to "Links from excerpts to listings disappeared", on the site WordPress Support Forums:
    Answering for rhodie (we work together, although not always in the same room, or even…

    8 months ago

  • Posted a reply to "Plug-in stopped working", on the site WordPress Support Forums:
    You are right, as usual. Somehow footer.php disappeared from the theme folder; everything is back…

    8 months ago

  • Created a topic, Plug-in stopped working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WP 3.5 Compatible version (download here)", on the site WordPress Support Forums:
    I can confirm that on our site, in several hundred pre-3.4 instances of [caption caption='foo']<img…

    12 months ago

  • Posted a reply to "WP 3.5 Compatible version (download here)", on the site WordPress Support Forums:
    Sorry, I actually updated the post after redoing the images w/the visual editor but didn't…

    12 months ago

  • Posted a reply to "WP 3.5 Compatible version (download here)", on the site WordPress Support Forums:
    Testing it on our WP 3.6 site and still having some problems, specifically: Closing shortcode…

    12 months ago

  • Posted a reply to "WP 3.5 Compatible version (download here)", on the site WordPress Support Forums:
    sorry if i wasn't clear or misunderstood something, pepe. i was referring to the fix…

    12 months ago

  • Posted a reply to "WP 3.5 Compatible version (download here)", on the site WordPress Support Forums:
    Am I correct assuming that the Media Credit code that still exists in a year's…

    12 months ago

  • Posted a reply to "exclude print friendly button on certain posts?", on the site WordPress Support Forums:
    Hey thank you aisajib. I'm so dense I didn't realize this would work even on…

    12 months ago

  • Created a topic, exclude print friendly button on certain posts?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Galleries images no longer showing Alt Text", on the site WordPress Support Forums:
    Thanks, I was starting to think it was something else. It's not the theme; I…

    1 year ago

  • Posted a reply to "Galleries images no longer showing Alt Text", on the site WordPress Support Forums:
    Sorry I wasn't clear or maybe I'm not understanding something (or maybe this is a…

    1 year ago

  • Created a topic, Galleries images no longer showing Alt Text, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget title not linking to category", on the site WordPress Support Forums:
    Thanks for this great plugin -- I had same problem with category title link not…

    1 year ago

  • Created a topic, Add custom message via URL parameters?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Clear all error messages not working", on the site WordPress Support Forums:
    Actually, nevermind. I reauthorized and re-chose the destination page and the errors went away. Thank…

    1 year ago

  • Created a topic, Clear all error messages not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Invalid argument and Wrong datatype messages after 4.0 upgrade", on the site WordPress Support Forums:
    Same here. Back to 3.3 for us. See you at 4.0.1.

    1 year ago

  • Created a topic, backs up locally, errors at Google Drive, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Exclude a category on this theme's homepage, on the site WordPress Support Forums

    4 years ago