WordPress.org

Ready to get started?Download WordPress

Profiles

photosbykev

Profile picture of photosbykev
  • Member Since: September 29th, 2007
  • Posted a reply to "v3.7.1 auto update Database update stuck in loop", on the site WordPress Support Forums:
    Akismet appeared to be the main issue, for some reason in October I got hit…

    9 months ago

  • Created a topic, Database growing at an alarming rate, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "v3.7.1 auto update Database update stuck in loop", on the site WordPress Support Forums:
    ok final update: with the hosting package increased to unlimited storage and bandwidth and, more…

    9 months ago

  • Posted a reply to "v3.7.1 auto update Database update stuck in loop", on the site WordPress Support Forums:
    update: talking with my hosting technical support my SQL database hit 150Mb during the WP…

    9 months ago

  • Created a topic, v3.7.1 auto update Database update stuck in loop, on the site WordPress Support Forums

    9 months ago

  • Created a topic, [Plugin: Nextgen Gallery] Slideshow images not filling area, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Is a Random slideshow order possible?", on the site WordPress Support Forums:
    Thank you for the prompt response Alex :) NextGEN it turning into one hell of…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Is a Random slideshow order possible?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] After installing the new Contact page has become my homepage, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    I eventually sorted my galleries and shortcode problem by: 1. Deactivating NextGen 2. Removing the…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Alex, website link is here scroll past the first couple of images and you will…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    bump to the top as I believe this to be a significant issue with the…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Hi Chris, your method is the normal way I 'fix' my site after a nextgen…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Widget for automatically adding Gallery links", on the site WordPress Support Forums:
    use [gallery id=x] to display a gallery on a page rather than use the direct…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Alex, if it helps with the debugging I am willing to provide full access to…

    5 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    copied from another forum thread, when I found this thread as it seems to be…

    5 years ago

  • Posted a reply to "Images not showing with singlepic in NexGen", on the site WordPress Support Forums:
    where the [singlepic ....] commands are showing as plain text. Sorry this should of said…

    5 years ago

  • Created a topic, Images not showing with singlepic in NexGen, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "2.6.0 > 2.6.2 upgrade. Lost access to Admin login", on the site WordPress Support Forums:
    Ripose: wp-config.php settings are correct. It seems that the login is working however it doesnt…

    6 years ago

  • Posted a reply to "2.6.0 > 2.6.2 upgrade. Lost access to Admin login", on the site WordPress Support Forums:
    Thanks for the link Otto42 I check through the permissions set on my server and…

    6 years ago

  • Created a topic, 2.6.0 > 2.6.2 upgrade. Lost access to Admin login, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Incorrect URL path in Galleries after update to v0.95", on the site WordPress Support Forums:
    it would benefit clients who want to see large resolution images before purchase. But probably…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How users can upload pictures ? An upload option on ga", on the site WordPress Support Forums:
    on my site http://www.photosbykev.com I use the cforms II plugin that allows users to comment…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Incorrect URL path in Galleries after update to v0.95", on the site WordPress Support Forums:
    That sorted it Alex :) I assumed I needed to check the permalinks within the…

    6 years ago

  • Posted a reply to "[Plugin:nextgen-gallery] pictures appear faded and washed out", on the site WordPress Support Forums:
    washed out images are typically the result of the images not being saved in sRGB…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Incorrect URL path in Galleries after update to v0.95, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Gallery2 and WordPress on One Database", on the site WordPress Support Forums:
    I've installed wordpress into the same server and database, nice to see they integrate ok…

    7 years ago

  • Created a topic, Gallery2 and WordPress on One Database, on the site WordPress Support Forums

    7 years ago