WordPress.org

Ready to get started?Download WordPress

Profiles

ph33rgear

Profile picture of ph33rgear
  • Member Since: December 30th, 2005
  • Posted a reply to "How to use custom 404 page?", on the site WordPress Support Forums:
    can anyone help me out with this? i would like to redirect my 404 traffic…

    8 years ago

  • Posted a reply to "HELP PLEASE: Categories only show last 10 posts", on the site WordPress Support Forums:
    i got it working thanks everyone for your help!

    8 years ago

  • Posted a reply to "HELP PLEASE: Categories only show last 10 posts", on the site WordPress Support Forums:
    i got it thanks

    8 years ago

  • Posted a reply to "HELP PLEASE: Categories only show last 10 posts", on the site WordPress Support Forums:
    Ok. i'm starting to get it. Although when I use the <?php posts_nav_link('sep','prelabel','nxtlabel'); ?> in…

    8 years ago

  • Posted a reply to "HELP PLEASE: Categories only show last 10 posts", on the site WordPress Support Forums:
    I have an index template but not an archives one?? so can i just add…

    8 years ago

  • Posted a reply to "HELP PLEASE: Categories only show last 10 posts", on the site WordPress Support Forums:
    oh yeah sorry moshu when I signed up i just put one in. The site…

    8 years ago

  • Created a topic, HELP PLEASE: Categories only show last 10 posts, on the site WordPress Support Forums

    8 years ago

  • Created a topic, How to use custom 404 page?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "mannn this is difficult stuff", on the site WordPress Support Forums:
    loaded a bit slow for me too, and i'm on a fast connection

    9 years ago

  • Posted a reply to "Sidebar ok in Firefox but way off in IE?", on the site WordPress Support Forums:
    lol, got it to work. I'm sorry, i'm very slow in the brain, it was…

    9 years ago

  • Posted a reply to "Sidebar ok in Firefox but way off in IE?", on the site WordPress Support Forums:
    Ok you are right, It's not an image but the syndication links that the mod…

    9 years ago

  • Posted a reply to "Sidebar ok in Firefox but way off in IE?", on the site WordPress Support Forums:
    well I did check that moshu, you could very well be right, but i though…

    9 years ago

  • Posted a reply to "Sidebar ok in Firefox but way off in IE?", on the site WordPress Support Forums:
    http://brawlvideos.com is my URL, Now look how the sidebar menu is fine and at the…

    9 years ago

  • Created a topic, Sidebar ok in Firefox but way off in IE?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Help: Can't delete post's", on the site WordPress Support Forums:
    Apparently was a prob on my server it is fixed now, although it still doesnt…

    9 years ago

  • Posted a reply to "Help: Can't delete post's", on the site WordPress Support Forums:
    what was added to the other two htaccess files was "php_flag register_globals on". I tried…

    9 years ago

  • Posted a reply to "Help: Can't delete post's", on the site WordPress Support Forums:
    my host is www.oxeo.com and some of my other scripts were acting up, something to…

    9 years ago

  • Posted a reply to "Help: Can't delete post's", on the site WordPress Support Forums:
    yeah I just installed it on another domain to test, and it deos that login…

    9 years ago

  • Posted a reply to "Help: Can't delete post's", on the site WordPress Support Forums:
    Well i tried changing it, and nothing at all seemed to happen, no better no…

    9 years ago

  • Posted a reply to "Help: Can't delete post's", on the site WordPress Support Forums:
    no sir, I get the same thing I get on the main page. But the…

    9 years ago

  • Posted a reply to "Help: Can't delete post's", on the site WordPress Support Forums:
    using 2.0 yes Fresh install I have 4 plugins on the go sitemap,auto links, video…

    9 years ago

  • Created a topic, Help: Can't delete post's, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Auto updates VIA RSS feeds (link/question)", on the site WordPress Support Forums:
    no one has any clue?

    9 years ago

  • Created a topic, Auto updates VIA RSS feeds (link/question), on the site WordPress Support Forums

    9 years ago