WordPress.org

Ready to get started?Download WordPress

Profiles

petrich

Profile picture of petrich
  • Member Since: July 19th, 2006
  • Find me on:

  • Created a topic, 500 - Internal server error (TCPDF) on export pdf, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Display problem after webserver (IIS) migration, on the site WordPress Support Forums

    2 months ago

  • Created a topic, excellent plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome Plugin =), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Columns", on the site WordPress Support Forums:
    that made the trick for me too :) Thanks,

    1 year ago

  • Posted a reply to "404/410 errors when minifying activated", on the site WordPress Support Forums:
    OK Fred, yes you probably received my submission with credentials for you to troubleshoot this.…

    1 year ago

  • Posted a reply to "404/410 errors when minifying activated", on the site WordPress Support Forums:
    I am still facing issue on this. I sent a bug submission from support Tab…

    1 year ago

  • Posted a reply to "404/410 errors when minifying activated", on the site WordPress Support Forums:
    Hi there, Trying o change cache method from Wincache to Disk : basic, now, I…

    1 year ago

  • Created a topic, 404/410 errors when minifying activated, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Enabling by Page not working", on the site WordPress Support Forums:
    Yep Much better ;-) Thanks a lot ! Nice job...

    1 year ago

  • Posted a reply to "Unable to communicate with CloudFlare API:.. (Warning from W3TC Dashboard)", on the site WordPress Support Forums:
    Hi folks, I upgraded W3TC to 0.9.2.9 bu nothing has changed. am wondering if t…

    1 year ago

  • Posted a reply to "Enabling by Page not working", on the site WordPress Support Forums:
    OK, it seems that the query : INSERT INTO wtrlm2013_PO_post_plugins (enabled_plugins,permalink,post_id) VALUES ('a:1:{i:0;s:36:\"contact-form-7/wp-contact-form-7.php\";}','http://es.keepintouchwithus.com/contacto/',108) ... is…

    1 year ago

  • Posted a reply to "Enabling by Page not working", on the site WordPress Support Forums:
    I forgot to add that I already moved PluginOrganizerMU.class.php to mu-plugins directory But I think…

    1 year ago

  • Created a topic, Enabling by Page not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to communicate with CloudFlare API:.. (Warning from W3TC Dashboard), on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Resolved] MySQL Dum Path & MySQL Path don't exist, on the site WordPress Support Forums

    1 year ago

  • Created a topic, compatbility check can't see Wincache as an Opcode cache ?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, URL Rewrite disabled under IIS 7.5 ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to delete / clear custom-css history ?", on the site WordPress Support Forums:
    ... because if you filter on Post_type = 'safecss', you will get only the first…

    2 years ago

  • Posted a reply to "How to delete / clear custom-css history ?", on the site WordPress Support Forums:
    Thanks a lot ! Easily done ! Actually, you have to filter on the Post_title…

    2 years ago

  • Created a topic, How to delete / clear custom-css history ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to set zoom level inside a kml file ?", on the site WordPress Support Forums:
    Ok thanks for this answer. Actually, the plugin behavior finally matched my needs...

    2 years ago

  • Posted a reply to "Plugin upgrades fail after update to WP 3.5", on the site WordPress Support Forums:
    Yep right, I actually a little while later the workaround about adding line with the…

    2 years ago

  • Posted a reply to "Plugin upgrades fail after update to WP 3.5", on the site WordPress Support Forums:
    Hi guys First a special "thanks" to Samuel for your advice and workaround As I…

    2 years ago

  • Posted a reply to "Plugins Auto Update Fail after UPGDE to 3.5 on Web Serv IIS", on the site WordPress Support Forums:
    I am thinking of some bug on WordPress 3.5 version when web server is IIS.…

    2 years ago

  • Created a topic, Plugins Auto Update Fail after UPGDE to 3.5 on Web Serv IIS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Comprehensive Google Map Plugin] How to set ZOOM when using KML file?", on the site WordPress Support Forums:
    Same problem and I don't have solution yet. Did you find a solution by yourself…

    2 years ago

  • Created a topic, How to set zoom level inside a kml file ?, on the site WordPress Support Forums

    2 years ago