WordPress.org

Ready to get started?Download WordPress

Profiles

Pedro

Profile picture of Pedro
  • Member Since: January 30th, 2010
  • Posted a reply to "Jetpack twitter shortcode wrong", on the site WordPress Support Forums:
    Having exactly the same issue and after some digging I discovered that JetPack saves an…

    5 months ago

  • Posted a reply to "php warning on php 5.4", on the site WordPress Support Forums:
    Hey folks, Same issue here on several sites. From what I could see all those…

    11 months ago

  • Posted a reply to "502 Bad Gateway when goes to the cart", on the site WordPress Support Forums:
    Hello, I have the same issue when using the Romanian version of the plugin. Does…

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] XML sitemap with wrong date format", on the site WordPress Support Forums:
    @roaming_elephants thanks for the fix, it works like a charm! I had the secondary error:…

    1 year ago

  • Posted a reply to "[Plugin: Liveblog] Error 404", on the site WordPress Support Forums:
    Hey all, Just ran into the same issue (404's when posting any update) quite suddenly.…

    1 year ago

  • Posted a reply to "Order notification emails are never sent", on the site WordPress Support Forums:
    I confirm that on a totally new install (2.0.6) the e-mail sending is working fine.…

    1 year ago

  • Posted a reply to "wordpress plugin showing text-enhance links?", on the site WordPress Support Forums:
    Hey guys, Here's a potential FireFox extension to cause this crap, it's called VideoFileDownload: http://www.tinymce.com/forum/viewtopic.php?id=29649…

    1 year ago

  • Posted a reply to "Order notification emails are never sent", on the site WordPress Support Forums:
    @Naeem - I'm still using 2.0 beta2, haven't upgraded yet to 2.02 but I will…

    1 year ago

  • Posted a reply to "Does not work - plugin unusable", on the site WordPress Support Forums:
    Hello and sorry for not coming back here earlier. The issue I had was that…

    1 year ago

  • Posted a reply to "Does not work - plugin unusable", on the site WordPress Support Forums:
    I'm having the same issue with WP 3.5.1. Anyone has any idea or any way…

    2 years ago

  • Created a topic, Order notification emails are never sent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Woocommerce email notification / receipt not working", on the site WordPress Support Forums:
    Hey @Notomo, I have the same issue, I don't get any e-mails that are related…

    2 years ago

  • Posted a reply to "WooCommerce email problem , not solved !", on the site WordPress Support Forums:
    Hi folks, I have the same issue. I installed that plugin, configured it but I…

    2 years ago

  • Posted a reply to "Social Publisher and Scheduled Posts in WordPress", on the site WordPress Support Forums:
    Same issue here while running version 1.1.8 of the plugin. Actually for me the social…

    2 years ago

  • Created a topic, Blog export errors due to JetPack plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trouble with exporting blog", on the site WordPress Support Forums:
    Hey all, I had the same issue with: Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory…

    2 years ago

  • Posted a reply to "Big Problems Trying To Export My Files From WordPress.com to WordPress.org", on the site WordPress Support Forums:
    Hey all, I know the topic is very old, but maybe this helps someone. I…

    2 years ago

  • Posted a reply to "Jetpack WP 1.9 & WPSEO 1.2.8.7 Conflict", on the site WordPress Support Forums:
    Hey guys, I ran into the same issue and I confirm that disabling JetPack made…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Permalinks Category Base Problem", on the site WordPress Support Forums:
    Hello, I just want to say I have the same issues with the sub-categories, that…

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Publish to fan page setting Disabled", on the site WordPress Support Forums:
    Hey all, Just wanted to say that I have the same issue and it's not…

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress Mobile] Page template for front page?", on the site WordPress Support Forums:
    I was also wandering the same, but looking at the FAQ it says that you…

    2 years ago

  • Created a topic, [Plugin: BuddyPress Mobile] Featured image box/option not showing up from mobile, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Setting the default rss feed", on the site WordPress Support Forums:
    Hello, I had the same issue and I resolved it in the following way: -…

    2 years ago

  • Posted a reply to "Archives won't show ALL my archives for the month?", on the site WordPress Support Forums:
    Hi there, The "next page" or "previous page" buttons are not there by default at…

    2 years ago

  • Posted a reply to "WordPress Admin SSL", on the site WordPress Support Forums:
    Hello, Maybe this set of instructions will help you, they are from the plugin's FAQ…

    2 years ago

  • Posted a reply to "wordpress seo by yoast", on the site WordPress Support Forums:
    Hi again, sorry for the late reply, What version of the plugin are you using?…

    2 years ago

  • Posted a reply to "Autopost to Facebook Pages not working after 2 hours", on the site WordPress Support Forums:
    Same here, auto-posting still not working after trying out @bradkovach's solution. Even after the plugin…

    2 years ago

  • Posted a reply to "Submenu items adding problem", on the site WordPress Support Forums:
    I'm glad you finally solved your issue ;-) Good luck and I advise you to…

    2 years ago

  • Posted a reply to "Submenu items adding problem", on the site WordPress Support Forums:
    Hi 9A2GB, I just tried this on a test site and I could add with…

    2 years ago

  • Posted a reply to "Themes", on the site WordPress Support Forums:
    My pleasure, please let me know if I can help you in any other ways.…

    2 years ago

  • Posted a reply to "Any plugin for change style on menu?", on the site WordPress Support Forums:
    I installed this plugin on a test site and it doesn't seem to be fully…

    2 years ago

  • Posted a reply to "Themes", on the site WordPress Support Forums:
    Here it is: http://diversificare.ro It's in Romanian and it has recipes for babies, but I…

    2 years ago

  • Posted a reply to "wordpress seo by yoast", on the site WordPress Support Forums:
    Hey nutsaboutwp, Looking at the source of your page makes me believe that indeed this…

    2 years ago

  • Posted a reply to "Submenu items adding problem", on the site WordPress Support Forums:
    Hey 9A2GB, I just had a look at your site and I see the 3'rd…

    2 years ago

  • Posted a reply to "Themes", on the site WordPress Support Forums:
    Hi tinahoc, My wife has a food/recipe blog and she's using a slightly customized version…

    2 years ago

  • Posted a reply to "Any plugin for change style on menu?", on the site WordPress Support Forums:
    Hi jojforit, You are addressing more questions in the same topic and I'll take them…

    2 years ago

  • Posted a reply to "how do i find my Rss feed", on the site WordPress Support Forums:
    Hi monkey50, I advise you to check WordPress_Feeds for all the info regarding RSS feeds.…

    2 years ago

  • Posted a reply to "Autopost to Facebook Pages not working after 2 hours", on the site WordPress Support Forums:
    Hi all, I'm having the same issue myself and I'm only using scheduled posts. I…

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Automatic publishing to fanpage does not work", on the site WordPress Support Forums:
    I confirm this works, thanks a lot Otto! Is there any way to overcome this?…

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Automatic publishing to fanpage does not work", on the site WordPress Support Forums:
    Hi guys, Same here, auto-publishing isn't working. I am using scheduled posts, so this might…

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Facebook login and Facebook Connect not working", on the site WordPress Support Forums:
    Hi webshot, I found the fix for this issue in my case. For the site…

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Facebook login and Facebook Connect not working", on the site WordPress Support Forums:
    Hello, Having exact the same issue after upgrading to the latest version of the SFC…

    2 years ago

  • Created a topic, FBLike plugin crashing Visual Editor in 3.3.x, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Visual Editor Not Working After 3.3 Upgrade", on the site WordPress Support Forums:
    Hi all, I had the same issue and after trying everything in this thread, I…

    3 years ago