WordPress.org

Ready to get started?Download WordPress

Profiles

petlvr

Profile picture of petlvr
  • Member Since: July 8th, 2005
  • Find me on:

  • Posted a reply to "Help! Just tried to update WordPress. Fatal Error :(", on the site WordPress Support Forums:
    I got the "Fatal error: Call to undefined function wp_get_current_user() in /home/xxxxxxxxx/public_html/wp-includes/capabilities.php on line 1286"…

    11 months ago

  • Posted a reply to "Nothing Shows after plugin update", on the site WordPress Support Forums:
    I updated to 3.5.1 as soon as it was released on one blog, and since…

    2 years ago

  • Posted a reply to "Custom post type Featured Image not working for multisite", on the site WordPress Support Forums:
    whew! I finally found a topic that wasn't closed related to this.. Firstly ... version…

    3 years ago

  • Posted a reply to "It is possible create folders in Multisites?", on the site WordPress Support Forums:
    I think I figured out a way to do this, although it is with a…

    3 years ago

  • Created a topic, It is possible create folders in Multisites?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Please Help With A Complicated Blog/Merge", on the site WordPress Support Forums:
    Okay! Browsing my profile - I see that Ipstenu offered a possible solution about 4…

    4 years ago

  • Created a topic, Please Help With A Complicated Blog/Merge, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Integrating Semisecure with almost any login form...", on the site WordPress Support Forums:
    Thanks for posting that! Don't know if I need this, but am trying it... I…

    4 years ago

  • Posted a reply to "Redirection Issue - 2 installs on a domain - 1 is a buddypress", on the site WordPress Support Forums:
    ipstenu .. This is the site: http://PetLvr.com/blog/ - i've had it over 5 years now…

    4 years ago

  • Posted a reply to "Redirection Issue - 2 installs on a domain - 1 is a buddypress", on the site WordPress Support Forums:
    Thanks CrazyDeals .. I deleted both .htaccess on the root (buddypress) and /blog/ (blog) and…

    4 years ago

  • Created a topic, Redirection Issue - 2 installs on a domain - 1 is a buddypress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Redirection into a Multisite", on the site WordPress Support Forums:
    Thanks Andrea. I tried that inclusion last night, but didn't include the http:// for some…

    4 years ago

  • Created a topic, Redirection into a Multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    Yeah ... that's a tough one .. knowing that the spammers read these threads too…

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    Go to Super Admin -> Options. Uncheck "allow users to add new users". THAT is…

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    I've had 18 new registrations since I've re-allowed registration (exactly 60 minutes later), and implemented…

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    So - I just enabled the registration - and nothing worked - the .htaccess or…

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    Thanks Ipstenu .. Will that .htaccess script from 2009 still work today on 3.0? http://www.darcynorman.net/2009/05/20/stopping-spamblog-registration-in-wordpress-multiuser/…

    4 years ago

  • Created a topic, How are you stopping the sploggy new registrations?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multisite Plugin Question - Can I suppress some?", on the site WordPress Support Forums:
    @miklb .. I think I understand now! Thanks for suggestion! Basically ... I've turned off…

    4 years ago

  • Posted a reply to "Can I edit the "spam/splogging" message?", on the site WordPress Support Forums:
    Just for benefit of other MU users .. here's the code I used for the…

    4 years ago

  • Posted a reply to "Can I edit the "spam/splogging" message?", on the site WordPress Support Forums:
    Thanks Andrea! I've added both of the mentioned files blog-suspended.php and blog-deleted.php in my wp-content…

    4 years ago

  • Created a topic, Multisite Plugin Question - Can I suppress some?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can I edit the "spam/splogging" message?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Clean Archives Reloaded] clean archives reloaded messing up the page", on the site WordPress Support Forums:
    Hi Viper. I've been using this plugin on my blogs for 2.8.6 but when I…

    5 years ago

  • Replied to topic in the WPMU forums, Can Someone Help me Get my RSS Back?

    5 years ago

  • Replied to topic in the WPMU forums, Can Someone Help me Get my RSS Back?

    5 years ago

  • Replied to topic in the WPMU forums, Can Someone Help me Get my RSS Back?

    5 years ago

  • Replied to topic in the WPMU forums, After upgrade to 2.8.4a -- themes and posts are scrambled

    5 years ago

  • Replied to topic in the WPMU forums, Changing author on many posts after import

    6 years ago

  • Replied to topic in the WPMU forums, Can I disable the WPMU temporarily?

    6 years ago

  • Posted a reply to "Yikes! People are commenting under the ADMIN account", on the site WordPress Support Forums:
    K.. thanks for trying .. I don't know what happened before. HART

    6 years ago

  • Posted a reply to "Yikes! People are commenting under the ADMIN account", on the site WordPress Support Forums:
    uugh .. I logged out - can you go back again and try? I'll log…

    6 years ago

  • Created a topic, Yikes! People are commenting under the ADMIN account, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WordPress failure: i´ve had enough", on the site WordPress Support Forums:
    If you are getting the white screen .. that's easy to fix. 1) Go to…

    6 years ago

  • Posted a reply to "Moving Servers: Need Advice Suggestions Limitations Possibilities", on the site WordPress Support Forums:
    It's frustrating the lack of support lately in here. I'm closing this ticket.

    7 years ago

  • Created a topic, Moving Servers: Need Advice Suggestions Limitations Possibilities, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My PLUGINS.PHP page is blank in my WordPress!", on the site WordPress Support Forums:
    To mark this as resolved. I have been activating a couple of new plugins, directly…

    7 years ago

  • Posted a reply to "Something major is wrong with my blog and now I'm scared", on the site WordPress Support Forums:
    Again I am disappointed from no response from support. Although, and another "ticket" here, it…

    7 years ago

  • Posted a reply to "Why are my 2007 comments associated with 2006 posts?", on the site WordPress Support Forums:
    I think that was it. Or, it was a combination of this and something else.…

    7 years ago

  • Posted a reply to "Why are my 2007 comments associated with 2006 posts?", on the site WordPress Support Forums:
    Well .. I just noted that 1-year date .. coincides with the settings of my…

    7 years ago

  • Created a topic, Why are my 2007 comments associated with 2006 posts?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Something major is wrong with my blog and now I'm scared, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My PLUGINS.PHP page is blank in my WordPress!", on the site WordPress Support Forums:
    I'm also presuming that the answer is no. I have many domain aliases and I…

    7 years ago

  • Created a topic, My PLUGINS.PHP page is blank in my WordPress!, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Just Noticed: All upgrades from 2.0.4 versions to 2.1 lost my archives, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "autosave crashes posting in 2.1", on the site WordPress Support Forums:
    Hi NetReaper.. You noticed that I have similar issue with autosave HERE in wordpress support…

    8 years ago

  • Created a topic, My AutoSave does NOT work, and I get a White Screen When I publish, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Unable to create new categories", on the site WordPress Support Forums:
    Well .. scratch the above as a permanent fix. It worked on the two blogs…

    8 years ago

  • Posted a reply to "Unable to create new categories", on the site WordPress Support Forums:
    I just tried the suggestion on another thread: http://wordpress.org/support/topic/103953?replies=9#post-514168 I created another user called admin2…

    8 years ago