WordPress.org

Ready to get started?Download WordPress

Profiles

peterwilson_69

Profile picture of peterwilson_69
  • Member Since: February 25th, 2011
  • Posted a reply to "What are the minimum requirements?", on the site WordPress Support Forums:
    I'm stuck using WP 2.8.4 because my web host provider is grapevine.com.au (and they suck)...…

    1 year ago

  • Created a topic, What are the minimum requirements?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "wp-admin works perfectly after new install, content returns HTTP error 500", on the site WordPress Support Forums:
    PS. As it turned out, permissions, httpd.ini and permalinks had nothing to do with this…

    3 years ago

  • Posted a reply to "wp-admin works perfectly after new install, content returns HTTP error 500", on the site WordPress Support Forums:
    The following post got my brain thinking: Internal Server Error on index.php I edited the…

    3 years ago

  • Posted a reply to "wp-admin works perfectly after new install, content returns HTTP error 500", on the site WordPress Support Forums:
    The wordpress site works fine if I copy it to a subdirectory. wwwroot\wordpress <-- works…

    3 years ago

  • Posted a reply to "wp-admin works perfectly after new install, content returns HTTP error 500", on the site WordPress Support Forums:
    Thanks but did not work. I created a subdirectory for another wordpress installation, and this…

    3 years ago

  • Posted a reply to "wp-admin works perfectly after new install, content returns HTTP error 500", on the site WordPress Support Forums:
    My httpd.ini file contains: RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule…

    3 years ago

  • Created a topic, wp-admin works perfectly after new install, content returns HTTP error 500, on the site WordPress Support Forums

    3 years ago