WordPress.org

Ready to get started?Download WordPress

Profiles

peterPina

Profile picture of peterPina
  • Member Since: September 9th, 2013
  • Posted a reply to "WordPress 3.6 --> blockUI requires jQuery v1.2.3 or later", on the site WordPress Support Forums:
    Installing the JQuery Updater plugin solved my problem.

    11 months ago