WordPress.org

Ready to get started?Download WordPress

Profiles

The Gal

Profile picture of The Gal
  • Member Since: September 26th, 2008
  • Find me on:

  • Created a topic, Ridiculously easy to use, incredible peace of mind, on the site WordPress Support Forums

    5 months ago

  • Created a topic, No longer pulling images?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Calling Image URL from Profile Field", on the site WordPress Support Forums:
    THANK YOU SO MUCH!!!! That pretty much did it! I ended up needing to add…

    1 year ago

  • Posted a reply to "Calling Image URL from Profile Field", on the site WordPress Support Forums:
    THANK YOU SO MUCH!!!! That pretty much did it! I ended up needing to add…

    1 year ago

  • Posted a reply to "Calling Image URL from Profile Field", on the site WordPress Support Forums:
    lol Oh dear, my apologies for being confusing. What I would like is for every…

    1 year ago

  • Created a topic, Easy to use, clean, lightweight, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Calling Image URL from Profile Field", on the site WordPress Support Forums:
    Hello there! First off, thank you so much for the reply! Secondly, I'm so sorry…

    1 year ago

  • Created a topic, Oh my gosh... It just.... Works?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple, Lightweight, Does everything I need, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multi-User?", on the site WordPress Support Forums:
    Hi, Sure thing! I'm gonna keep playing with it for a bit, but I'd be…

    1 year ago

  • Created a topic, Multi-User?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: NGG Video Extend] Shortcode showing up in description and plugin not at all working", on the site WordPress Support Forums:
    No, I was using it in a post. :) Glad it's working for you in…

    1 year ago

  • Created a topic, Calling Image URL from Profile Field, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Call the Custom Profile Fields on Template?", on the site WordPress Support Forums:
    You rock!!! Thank you so much! Absolutely perfect!

    1 year ago

  • Created a topic, Call the Custom Profile Fields on Template?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "what is this madness", on the site WordPress Support Forums:
    Hey there, I am having the exact same problem. What ended up being the issue…

    1 year ago

  • Posted a reply to "[Plugin: NGG Video Extend] Shortcode showing up in description and plugin not at all working", on the site WordPress Support Forums:
    Nope, never did, I'm very sorry to say. I ended up making a new page…

    2 years ago

  • Created a topic, Old posts showing errors in Google's check?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NGG Video Extend] Shortcode showing up in description and plugin not at all working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Child Theme not Loading Custom templates?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PHP errors with debug mode", on the site WordPress Support Forums:
    I'm having the same problem! Did this ever get resolved?

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Options Not Saving (thumbnails, rotation and effects)", on the site WordPress Support Forums:
    OK, so, it seems to be working OK now. Basically, I just kept upping the…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Adding a download link/button", on the site WordPress Support Forums:
    Sir, you are a genius. I just used your code as well and it worked…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Options Not Saving (thumbnails, rotation and effects)", on the site WordPress Support Forums:
    Whew! How is it that I spend all day (as in, 6 hours) working on…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Options Not Saving (thumbnails, rotation and effects)", on the site WordPress Support Forums:
    OK, fixed the issue with my effects options not saving... Turns out it was a…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Options Not Saving (thumbnails, rotation and effects)", on the site WordPress Support Forums:
    Also, though I've no idea if this is a related issue, in IE and Chrome…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Options Not Saving (thumbnails, rotation and effects)", on the site WordPress Support Forums:
    Oh, forgot to link to my page!

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Options Not Saving (thumbnails, rotation and effects), on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: SimpleModal Login] How to specify user roles in the register form, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGEN stuck loading?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Calender not showing, but shortcode is", on the site WordPress Support Forums:
    That's it!? LOL!! Well thank you!! *major facepalm* That is seriously embarrassing. Thanks for the…

    3 years ago

  • Created a topic, Calender not showing, but shortcode is, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin that gives Pages a private title in the backend?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Shadowbox JS] Black box when opening .pdf?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Article Ratings", on the site WordPress Support Forums:
    Also try Outbrain. It's really easy to set up, easy to use (for you and…

    6 years ago

  • Posted a reply to "widget-logic just not working", on the site WordPress Support Forums:
    thornbyte, I had the same problem you did. Here's what I did; I went to…

    6 years ago

  • Posted a reply to "Disabling WYSIWYG Editor on Posts?", on the site WordPress Support Forums:
    Yipee! Thank you, thank you, thank you!! I've been searching for the answer to this…

    6 years ago