WordPress.org

Ready to get started?Download WordPress

Profiles

petergriffyn

Profile picture of petergriffyn
  • Member Since: April 28th, 2011
  • Posted a reply to "Pods 2.4.3 Custom Taxonomy Not Displaying", on the site WordPress Support Forums:
    Nice work. Really looking forward to the future of Stream.

    1 day ago

  • Posted a reply to "Pods 2.4.3 Custom Taxonomy Not Displaying", on the site WordPress Support Forums:
    FYI: As per Pods and Timely All-in-One Events Calendar, Tri.be's The Events Calendar event categories…

    2 days ago

  • Created a topic, Download Monitor Reigns Supreme, on the site WordPress Support Forums

    12 months ago

  • Created a topic, [Plugin: Genesis Connect for WooCommerce] Remove Page Title Issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Genesis Printstyle Plus] Plugin Update Notice Problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Issue with modal dialog", on the site WordPress Support Forums:
    +1

    2 years ago

  • Posted a reply to "[Plugin: Group Documents] Can't get it working with BP 1.5 RC1", on the site WordPress Support Forums:
    @topracer You might want to show some gratitude for free, open source software.

    3 years ago

  • Posted a reply to "Does sub-site robots.txt blocking affect a mapped domain?", on the site WordPress Support Forums:
    I have no problems with fresh sites, just older ones I am trying to rectify.…

    3 years ago

  • Created a topic, Does sub-site robots.txt blocking affect a mapped domain?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HTTP Error using Image Uploader (WP 3.1/3.2)", on the site WordPress Support Forums:
    If you are running the No SSL Flash Upload Plugin because your site uses SSL,…

    3 years ago

  • Posted a reply to "Error message when i click on media in admin", on the site WordPress Support Forums:
    This may or may not be related, but I installed W3 Total Cache which required…

    3 years ago

  • Posted a reply to "Overwrite Auto-install with Manual install?", on the site WordPress Support Forums:
    Thanks for the advice Clayton. I did a manual install and it was a success.

    3 years ago

  • Created a topic, Overwrite Auto-install with Manual install?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "dont work with MU", on the site WordPress Support Forums:
    The plugin has compromised my entire multisite network. How do I remove the /sitemaps directory…

    3 years ago

  • Created a topic, QuickSSL Seal Installation, on the site WordPress Support Forums

    3 years ago