WordPress.org

Ready to get started?Download WordPress

Profiles

petercwc

Profile picture of petercwc
  • Member Since: November 29th, 2012
  • Posted a reply to "Pre-Sale questions", on the site WordPress Support Forums:
    Hi, Can users be assigned with different permissions (create, view, edit, delete, search) on the…

    2 months ago

  • Posted a reply to "Version 1.5 Tabs not working in Widgets", on the site WordPress Support Forums:
    I am using Jetpack 3.0.1, Responsive theme My blog is www.eowner.info , thanks.

    2 months ago

  • Created a topic, Version 1.5 Tabs not working in Widgets, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "After update, sub site directs to /wp-signup.php?new=", on the site WordPress Support Forums:
    My issues fixed after upgrade to 3.9.1, thanks.

    2 months ago

  • Posted a reply to "Subsite Admin Options Redirect to Main site", on the site WordPress Support Forums:
    I guess it is a WP 3.9 issues. I will be waiting for 3.9.1 https://core.trac.wordpress.org/ticket/27866

    3 months ago

  • Posted a reply to "After update, sub site directs to /wp-signup.php?new=", on the site WordPress Support Forums:
    When I installed the main site, Hostgator allowed me to put capital letters to the…

    3 months ago

  • Posted a reply to "Subsite Admin Options Redirect to Main site", on the site WordPress Support Forums:
    More details on the issue: - all subsite frontpages redirect to the main site. eg.http://hkpel.com/SC/jd/…

    3 months ago

  • Created a topic, Subsite Admin Options Redirect to Main site, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "multisite cannot edit subsites or subsite users", on the site WordPress Support Forums:
    I have similar issue on one of my multisites.All subsites admin options cannot be accessed…

    3 months ago

  • Posted a reply to "After update, sub site directs to /wp-signup.php?new=", on the site WordPress Support Forums:
    Now all subsites homepages redirects to the main site homepage. Not sure if it is…

    3 months ago

  • Posted a reply to "After update, sub site directs to /wp-signup.php?new=", on the site WordPress Support Forums:
    I have similar issues: - HostGator set restrictions (.htaccess) on the multisite for resources overload.…

    3 months ago

  • Created a topic, Media File Access Control, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Media Access Control, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error After Uninstall the Plugin", on the site WordPress Support Forums:
    Ron, Thanks a lot for the help. Peter

    11 months ago

  • Posted a reply to "Error After Uninstall the Plugin", on the site WordPress Support Forums:
    Can I use cPanel to remove the plugins?

    11 months ago

  • Posted a reply to "Error After Uninstall the Plugin", on the site WordPress Support Forums:
    I must have done something extremely wrong. I cannot access and subsite admin pages or…

    11 months ago

  • Posted a reply to "Error After Uninstall the Plugin", on the site WordPress Support Forums:
    Hi Ron, I don't have a backup of old wp-config.php but I commented out /**…

    11 months ago

  • Created a topic, Error After Uninstall the Plugin, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Can't Post Comments On Other Blogs", on the site WordPress Support Forums:
    My blogs have the same issue. The problem was resolved when I "inactivate" Jetpack Comment.…

    1 year ago

  • Posted a reply to "Categories and Tags not showing related Posts", on the site WordPress Support Forums:
    This issue only appears on my multisites.

    1 year ago

  • Posted a reply to ""Links" and its sub-menu Missing from WP Menu", on the site WordPress Support Forums:
    Install the plugin WP Links.

    1 year ago

  • Created a topic, Categories and Tags not showing related Posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "Links" and its sub-menu Missing from WP Menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I like it, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "images not showing up", on the site WordPress Support Forums:
    Mike, Love your plugin Very Much, thanks. Peter

    1 year ago

  • Created a topic, I like it, on the site WordPress Support Forums

    2 years ago

  • Created a topic, RSS, on the site WordPress Support Forums

    2 years ago