WordPress.org

Ready to get started?Download WordPress

Profiles

peterassmann

Profile picture of peterassmann
  • Member Since: November 17th, 2008
  • Posted a reply to "404 Error for one of my posts?", on the site WordPress Support Forums:
    Something with your server. You should check your .htaccess.

    5 years ago

  • Posted a reply to "Category add/edit", on the site WordPress Support Forums:
    Oh actually, I just noticed that they didnt find any solution. sry. Maybe someone else…

    5 years ago

  • Posted a reply to "Category add/edit", on the site WordPress Support Forums:
    look here: http://wordpress.org/support/topic/224659?replies=7

    5 years ago

  • Posted a reply to "WP 2.7 - all permalinks displaying same post", on the site WordPress Support Forums:
    Hi there, I wonder why you replaced the wordpress site instead of updating it.

    5 years ago

  • Posted a reply to "Couple of questions", on the site WordPress Support Forums:
    Use the widget-thing then it's easy like blogger. :)

    5 years ago

  • Posted a reply to "Comments Section not showing", on the site WordPress Support Forums:
    Same problem. Hope someone will find the solution.

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] The Flash Player and a browser with Javascript support are needed..", on the site WordPress Support Forums:
    thank you now it worked too at my site :)

    5 years ago

  • Created a topic, No Post Pages - No Pages at all?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WordPress 2.5 Share users table", on the site WordPress Support Forums:
    Actually I have the same problem. Tried with the code of Neil T and I…

    5 years ago

  • Posted a reply to "Should Gravatars Work "out of the box" in 2.5?", on the site WordPress Support Forums:
    thank you. i tried to add gravatars on my page prepaid-pakete.org after i had rewritten…

    5 years ago

  • Posted a reply to "theme looks weird when I use it on my blog", on the site WordPress Support Forums:
    depends on the browser of course. is the problem in all browsers? in which ones…

    5 years ago