WordPress.org

Ready to get started?Download WordPress

Profiles

Peter Smart

Profile picture of Peter Smart
  • Member Since: December 19th, 2012
  • Posted a reply to "Comment Box Showing Up Twice", on the site WordPress Support Forums:
    Hi Alex, Unfortunately I have already removed the plugin as I could not resolve the…

    2 months ago

  • Posted a reply to "Comment Box Showing Up Twice", on the site WordPress Support Forums:
    I have this problem also, and nothing is working and so sadly, unless the author…

    2 months ago

  • Posted a reply to "Comments not appearing from Facebook to blog", on the site WordPress Support Forums:
    Sorry Alex, forgot to add my blog and Facebook page: Blog: http://www.petersmartphotography.co.uk/documentary-wedding-photography-cotswolds/ FB business page:…

    2 months ago

  • Created a topic, Comments not appearing from Facebook to blog, on the site WordPress Support Forums

    2 months ago

  • Created a topic, is seo title tag adding more to my existing title and not adding a space, on the site WordPress Support Forums

    8 months ago

  • Created a topic, destination link changes from 'about page' to 'Gallery' page, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "WordPress 3.5 has broken my ADD MEDIA button!", on the site WordPress Support Forums:
    I appreciate all your responses and many thanks westonadam for taking the time with your…

    2 years ago

  • Posted a reply to "WordPress 3.5 has broken my ADD MEDIA button!", on the site WordPress Support Forums:
    I'll have a go at your suggestions, are there any pitfalls I need to be…

    2 years ago

  • Posted a reply to "WordPress 3.5 has broken my ADD MEDIA button!", on the site WordPress Support Forums:
    Re. re-uploading all files & folders - Do you mean re-uploading all my photos? and…

    2 years ago

  • Posted a reply to "WordPress 3.5 has broken my ADD MEDIA button!", on the site WordPress Support Forums:
    Ive deactivated and reactivated them one at a time and nothing changes. As stated before…

    2 years ago

  • Posted a reply to "WordPress 3.5 has broken my ADD MEDIA button!", on the site WordPress Support Forums:
    WPyogi - Ive looked at these trouble shooting steps and when it refers to the…

    2 years ago

  • Created a topic, WordPress 3.5 has broken my ADD MEDIA button!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "QuickPress Add Media button not working", on the site WordPress Support Forums:
    I'm having the same problem! At the moment I can't create blog posts as I…

    2 years ago