WordPress.org

Ready to get started?Download WordPress

Profiles

petemurray

Profile picture of petemurray
  • Member Since: October 24th, 2011
  • Posted a reply to "Strange code after update", on the site WordPress Support Forums:
    Excellent response, many thanks.

    10 months ago

  • Posted a reply to "Strange code after update", on the site WordPress Support Forums:
    Yes, same here.

    10 months ago

  • Created a topic, Deceptively useful, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WPML and Display Widgets inconsistencies", on the site WordPress Support Forums:
    Hello I mis-diagnosed this one. It's more of a quirk of how WMPL works, not…

    2 years ago

  • Created a topic, WPML and Display Widgets inconsistencies, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Attributes not working?", on the site WordPress Support Forums:
    Nikho, I've tried your solution on a WordPress 3.5 install, but I'm still getting the…

    2 years ago

  • Posted a reply to "multiple current_menu_item on home page after upgrade to wordpress 3.3", on the site WordPress Support Forums:
    I've had the same problem and fixed it in a different way. Custom menu items…

    3 years ago

  • Posted a reply to "[Plugin: qTranslate] Solution: translating nav-menus in admin area", on the site WordPress Support Forums:
    Workaround is to go to Appearance > Menu > then click Save Menu, which will…

    3 years ago

  • Created a topic, [Plugin: BackUpWordPress] Changing the schedule, on the site WordPress Support Forums

    3 years ago