WordPress.org

Ready to get started?Download WordPress

Profiles

petalumapie

Profile picture of petalumapie
  • Member Since: March 8th, 2013
  • Posted a reply to "Theme Pinboard Social Bookmarks disappeared", on the site WordPress Support Forums:
    Since people are still looking at this. I was having these issues due to using…

    10 months ago

  • Created a topic, One plugin won't update, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Broken urls since 3.6.1 upgrade!", on the site WordPress Support Forums:
    Well, I tried the permalinks. They all had an extra http:// every choice including default.…

    12 months ago

  • Posted a reply to "Broken urls since 3.6.1 upgrade!", on the site WordPress Support Forums:
    OK, I just did that and it still adds either an http:// or http// to…

    12 months ago

  • Posted a reply to "Broken urls since 3.6.1 upgrade!", on the site WordPress Support Forums:
    I may have modified the theme a little. Can't remember. Will follow advice in links…

    12 months ago

  • Posted a reply to "Broken urls since 3.6.1 upgrade!", on the site WordPress Support Forums:
    Update: Still very broken. I deleted the cache in wp super cache and then tested…

    12 months ago

  • Posted a reply to "Broken urls since 3.6.1 upgrade!", on the site WordPress Support Forums:
    Hi WPyogi, thank you for your quick responce. That is odd. Supercache was already de-activated,…

    12 months ago

  • Created a topic, Broken urls since 3.6.1 upgrade!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Display issues with W3 Total Cache", on the site WordPress Support Forums:
    I am marking this as resolved as in- I gave up and am not using…

    12 months ago

  • Posted a reply to "Link won't work", on the site WordPress Support Forums:
    I am having the same problem. Automatically upgraded to WordPress 3.6.1 and some but not…

    12 months ago

  • Posted a reply to "Theme Pinboard Social Bookmarks disappeared", on the site WordPress Support Forums:
    I should have thought of that already. I did that and it seemed that WordPress…

    1 year ago

  • Created a topic, Theme Pinboard Social Bookmarks disappeared, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display issues with W3 Total Cache", on the site WordPress Support Forums:
    Now it is the next day. This problem seems to happen after a few hours…

    1 year ago

  • Posted a reply to "Display issues with W3 Total Cache", on the site WordPress Support Forums:
    Now I am getting a cryptic message in wordpress "Recently an error occurred while creating…

    1 year ago

  • Posted a reply to "Display issues with W3 Total Cache", on the site WordPress Support Forums:
    After deleting and reinstalling, I went through the settings one by one and checked the…

    1 year ago

  • Posted a reply to "Display issues with W3 Total Cache", on the site WordPress Support Forums:
    What these instructions did was allow me to delete the plugin. I am attempting to…

    1 year ago

  • Posted a reply to "Display issues with W3 Total Cache", on the site WordPress Support Forums:
    Thanks, Daniel. Is this the instruction for resetting the plugin?

    1 year ago

  • Posted a reply to "garbage collection form not coming up", on the site WordPress Support Forums:
    Thank you for the tip. It is actually on the "Advanced" tab, not "contents"

    1 year ago

  • Posted a reply to "garbage collection form not coming up", on the site WordPress Support Forums:
    I also have this issue. I get the warning"Warning! Garbage collection is not scheduled!" and…

    1 year ago

  • Created a topic, Display issues with W3 Total Cache, on the site WordPress Support Forums

    1 year ago