WordPress.org

Ready to get started?Download WordPress

Profiles

peljjcs

Profile picture of peljjcs
  • Member Since: February 12th, 2013
  • Posted a reply to "Add Media Button Not Working 3.5.1", on the site WordPress Support Forums:
    Hi - sorry for the delayed reply. No javascript errors.

    1 year ago

  • Posted a reply to "Add Media Button Not Working 3.5.1", on the site WordPress Support Forums:
    WorkPress admin console media features work as expected/as designed with IE9. They do not work…

    1 year ago

  • Posted a reply to "Add Media Button Not Working 3.5.1", on the site WordPress Support Forums:
    My site runs fine on IE10. What doesn't work is the WordPress admin console and…

    1 year ago

  • Posted a reply to "Add Media Button Not Working 3.5.1", on the site WordPress Support Forums:
    It's Internet Explorer 10!!!! WordPress Media 3.5.1 functionality does NOT work with Internet Explorer 10!…

    1 year ago

  • Posted a reply to "Add Media Button Not Working 3.5.1", on the site WordPress Support Forums:
    Thanks for your help. Unfortunately, neither suggestion worked. I don't understand what is wrong with…

    1 year ago

  • Posted a reply to "Add Media Button Not Working 3.5.1", on the site WordPress Support Forums:
    Media no longer works and I have nothing special on my website. Please help!! Anyone?

    1 year ago

  • Created a topic, Add Media Button Not Working 3.5.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add Media Button doesn`t work after upgrading to 3.5.1 on IIS", on the site WordPress Support Forums:
    This is NOT resolved. Please help!

    1 year ago

  • Posted a reply to "Add Media Button doesn`t work after upgrading to 3.5.1 on IIS", on the site WordPress Support Forums:
    Same problem. Running 3.5.1, Twenty Eleven. The ONLY plugin I use is Jetpack by WordPress.…

    1 year ago