WordPress.org

Ready to get started?Download WordPress

Profiles

pedroebg

Profile picture of pedroebg
  • Member Since: January 19th, 2010
  • Created a topic, Thumbnails Stopped Working After Changing Hosting Company, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "(Suggestion) Open Links in a New Tab", on the site WordPress Support Forums:
    Hi Héctor, Nope it wasn't me, I just started using your plugin about a week…

    1 year ago

  • Created a topic, (Suggestion) Open Links in a New Tab, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnail Alt Text Missing", on the site WordPress Support Forums:
    Another issue I picked up is that the title tag is being placed in the…

    1 year ago

  • Posted a reply to "Thumbnail Alt Text Missing", on the site WordPress Support Forums:
    Hi Héctor, In my case the key seems to be on line 1496. As a…

    1 year ago

  • Created a topic, Thumbnail Alt Text Missing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tag: rel canonical bug", on the site WordPress Support Forums:
    I worked around this problem which appeared after I upgraded to 2.9.1: 1- I Removed…

    5 years ago

  • Posted a reply to "Tag: rel canonical bug", on the site WordPress Support Forums:
    Same problem here. http://www.example.com/ has it's canonical page as http://www.example.com Which will probably cause a…

    5 years ago