WordPress.org

Ready to get started?Download WordPress

Profiles

pdoteam

Profile picture of pdoteam
  • Member Since: October 9th, 2009
  • Created a topic, Exclude Page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WordPress on IIS 7 - plugin update problem", on the site WordPress Support Forums:
    I have the issue on Windows Server 2003/IIS 6.0, with php 5.3. I had to…

    4 years ago

  • Posted a reply to "[Plugin: Fast and Secure Contact Form] How to use the file attachments feature", on the site WordPress Support Forums:
    Can you add a setting to have the attachments saved in a location that is…

    4 years ago

  • Posted a reply to "WordPress on IIS 7 - plugin update problem", on the site WordPress Support Forums:
    Yes I tested 1.2.1010.0 yesterday.

    4 years ago

  • Posted a reply to "WordPress on IIS 7 - plugin update problem", on the site WordPress Support Forums:
    Zonkz, are you talking about me or someone else? Are the plugins considered core wordpress…

    4 years ago

  • Posted a reply to "WordPress on IIS 7 - plugin update problem", on the site WordPress Support Forums:
    I was still unable to do delete an inactive plugin through the admin side with…

    4 years ago

  • Posted a reply to "[Plugin: Events Manager] Website", on the site WordPress Support Forums:
    It was the cookies...thanks for the help.

    4 years ago

  • Posted a reply to "[Plugin: Events Manager] Website", on the site WordPress Support Forums:
    hmmm. very weird. http://wp-events-plugin.com/contact-us/ on a pc.

    4 years ago

  • Posted a reply to "[Plugin: Events Manager] Website", on the site WordPress Support Forums:
    Yea, it worked in IE and firefox, but not in Google Chrome. I cleared my…

    4 years ago

  • Posted a reply to "[Plugin: Events Manager] Website", on the site WordPress Support Forums:
    I just checked it again, and the content is still isn't showing.

    4 years ago

  • Created a topic, [Plugin: Events Manager] Website, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Image Feed Widget] No Yes/No Options, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Theme My Login] Conflict with Form plugins", on the site WordPress Support Forums:
    It appears this only happens on a wordpress 3.0 multi-site blog. Will this be addressed…

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Submit sends page to wp-admin", on the site WordPress Support Forums:
    Turned out to be Theme-my-login. The bug occurs for users that are logged in, and…

    4 years ago

  • Created a topic, [Plugin: Theme My Login] Conflict with Form plugins, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Theme My Profile] Required Login for User, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Submit sends page to wp-admin", on the site WordPress Support Forums:
    I just disabled all the other plugins...one of them is the culprit. Thanks.

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Submit sends page to wp-admin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress on IIS 7 - plugin update problem", on the site WordPress Support Forums:
    I think I have this problem on IIS 6.0. I tried upgrading the wincache dll,…

    4 years ago

  • Created a topic, [Plugin: Theme My Login] Update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Cooliris Piclens Problem", on the site WordPress Support Forums:
    Any updates on this? I tried to validate my feed with http://validator.w3.org/feed/ and it failed.…

    5 years ago