WordPress.org

Ready to get started?Download WordPress

Profiles

pcasciaro

Profile picture of pcasciaro
  • Member Since: March 3rd, 2013
  • Created a topic, Numbers showing before than text, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "multisite frontend stats for users", on the site WordPress Support Forums:
    Hi Mika, Actually I can see this widget only on the mainsite. On the subsite…

    1 month ago

  • Posted a reply to "multisite frontend stats for users", on the site WordPress Support Forums:
    Hi Mika, I can see a widget called Top Posts & Pages (Jetpack). Do you…

    1 month ago

  • Posted a reply to "multisite frontend stats for users", on the site WordPress Support Forums:
    Hi Mika, I think that WordPress.com stats within Jetpack is not working for multisite installation.…

    1 month ago

  • Posted a reply to "multisite frontend stats for users", on the site WordPress Support Forums:
    Thanks Mika, using wpcom stats and Jetpack will it be possible to use a frontend…

    1 month ago

  • Posted a reply to "stats for multisite", on the site WordPress Support Forums:
    Thanks Alin, I understood. I actually have a site where users can create their own…

    1 month ago

  • Posted a reply to "stats for multisite", on the site WordPress Support Forums:
    Hi Alin, Thank you very much for your answers. I read the links you sent…

    1 month ago

  • Posted a reply to "stats for multisite", on the site WordPress Support Forums:
    Thanks. how can i do it?

    1 month ago

  • Posted a reply to "multisite frontend stats for users", on the site WordPress Support Forums:
    I used wordpress.com stats and Google analytics. But couldn't find a Frontend widget for Multisite.

    1 month ago

  • Created a topic, stats for multisite, on the site WordPress Support Forums

    1 month ago

  • Created a topic, frontend widget stats, on the site WordPress Support Forums

    1 month ago

  • Created a topic, multisite frontend widget, on the site WordPress Support Forums

    1 month ago

  • Created a topic, multisite frontend stats for users, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Keeps asking us to authorize", on the site WordPress Support Forums:
    Hi Alin, I have the same problem. When I ask for a new access code…

    1 month ago

  • Created a topic, multisite, on the site WordPress Support Forums

    1 month ago

  • Created a topic, working with wp 3.9.1 multisite?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, wp multisite, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Google Adsense ID, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Front End widget always shows same number", on the site WordPress Support Forums:
    I have the same problem. it always shows 0. why?

    1 month ago

  • Posted a reply to "Flags in header", on the site WordPress Support Forums:
    hallo gonzalo, did you find a solution? I am having the same issue. Thanks kash

    3 months ago

  • Posted a reply to "uploading file", on the site WordPress Support Forums:
    ok. thanks.

    3 months ago

  • Posted a reply to "uploading file", on the site WordPress Support Forums:
    Hi, I am actually using yours "Cleverwise Share Files" but I can't upload file? It…

    3 months ago

  • Posted a reply to "uploading file", on the site WordPress Support Forums:
    I don't know the Share Files plugin. I will try it now. I was trying…

    3 months ago

  • Created a topic, uploading file, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Buddypress, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Empty Protection Lists", on the site WordPress Support Forums:
    ok. thanks for letting me know.

    3 months ago

  • Posted a reply to "Empty Protection Lists", on the site WordPress Support Forums:
    Wp 3.9 Multisite with buddypress 1.8.1 Thanks

    3 months ago

  • Created a topic, Empty Protection Lists, on the site WordPress Support Forums

    3 months ago

  • Created a topic, very easy and working also with buddypress, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "redirect to BLOGURL", on the site WordPress Support Forums:
    Hi Mustafa, Primary blog homepage.

    6 months ago

  • Posted a reply to "Multisite invitation", on the site WordPress Support Forums:
    Hi, Are you still supporting your plugin? Any help on the issue above? Thanks.

    7 months ago

  • Created a topic, Multisite invitation, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Blank space on widget", on the site WordPress Support Forums:
    Thank you so much Rob, Now is working perfectly. So Happy!

    8 months ago

  • Posted a reply to "Blank space on widget", on the site WordPress Support Forums:
    Hi Rob, sorry my website is pixshopping.com. I will send you the login details. thanks.…

    8 months ago

  • Posted a reply to "Blank space on widget", on the site WordPress Support Forums:
    Hi Rob, Thanks for your reply. I am using wp multisite 3.6.1 and last version…

    8 months ago

  • Posted a reply to "Blank space on widget", on the site WordPress Support Forums:
    Hi guys, I have the same blank space when I show the translate box. All…

    8 months ago

  • Posted a reply to "Translation for new site doesn't work", on the site WordPress Support Forums:
    Hi Dear, The fix above is not working anymore. Your plugin is still working for…

    9 months ago

  • Posted a reply to "register link with Buddypress", on the site WordPress Support Forums:
    To modify which file and how?

    10 months ago

  • Created a topic, Translation for new site doesn't work, on the site WordPress Support Forums

    10 months ago

  • Created a topic, register link with Buddypress, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Show all Members in Shortcode Map, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Primary site missing from the menu "My Sites"", on the site WordPress Support Forums:
    When there is no user for a site, it will not show in the list…

    10 months ago

  • Created a topic, it works only with some pages but not with all, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Primary site missing from the menu "My Sites", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "main site deleted", on the site WordPress Support Forums:
    Ok here the solution. In the network site list, under the primary site I clicked…

    11 months ago

  • Posted a reply to "main site deleted", on the site WordPress Support Forums:
    but this is the main site. there is not deactivate option for the main site.…

    11 months ago

  • Created a topic, main site deleted, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Skype status link under a different widget, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Link below the language dropdown button", on the site WordPress Support Forums:
    Hey, thanks for the reply. I am sure I am mistaken something. Please have a…

    11 months ago

  • Posted a reply to "Link below the language dropdown button", on the site WordPress Support Forums:
    I mean there is a link to skype status for website which is emebbed in…

    11 months ago