WordPress.org

Ready to get started?Download WordPress

Profiles

Paul Barthmaier

Profile picture of Paul Barthmaier
  • Posted a reply to "Set back Multisite after deleting", on the site WordPress Support Forums:
    Why is it looking for this path: include_path='.:/usr/share/php:/usr/share/pear

    6 days ago

  • Posted a reply to "New Multi Site - How To Change Home Page?", on the site WordPress Support Forums:
    Think of multisite as your adding the ability to borrow files to use on other…

    6 days ago

  • Posted a reply to "Editor is not working", on the site WordPress Support Forums:
    For an issue like this, you will probably do better to post on the Local…

    6 days ago

  • Posted a reply to "Multisite not working", on the site WordPress Support Forums:
    I can't really tell for sure, but it looks like the menu might be there…

    6 days ago

  • Posted a reply to "Multisite not working", on the site WordPress Support Forums:
    I don't see that you have a problem, really. What I see is that you…

    6 days ago

  • Posted a reply to "Using MU in Non Root - public_html", on the site WordPress Support Forums:
    Hi there. Sorry that I missed understood. Looks like the A-team got back to you…

    2 weeks ago

  • Posted a reply to "WP Breaking Images", on the site WordPress Support Forums:
    No, don't uninstall it completely. Flush the cache in the plugin, and maybe even clear…

    2 weeks ago

  • Posted a reply to "Link between network sites", on the site WordPress Support Forums:
    Well, if you haven't made all of the sites, you would use a plugin to…

    2 weeks ago

  • Posted a reply to "Using MU in Non Root - public_html", on the site WordPress Support Forums:
    Hey there MM, Let's just clarifying some things. So you have mysite.com as the the…

    2 weeks ago

  • Posted a reply to "Titles no showing in animated hover slide-up", on the site WordPress Support Forums:
    Hey I just happened by this plugin right now. Perhaps you've got it working, but…

    2 weeks ago

  • Posted a reply to "Buddydrive + Multisite sub domain buddypress issue", on the site WordPress Support Forums:
    I have the same issue. Thoughts?

    2 weeks ago

  • Posted a reply to "HELP! Can't Login To Client WP Sites Mac", on the site WordPress Support Forums:
    Is your iPad WiFi only? Does the iPad have the WordPress app that it's using?…

    7 months ago

  • Posted a reply to "www vs non www fix", on the site WordPress Support Forums:
    If I were you, I'd delete the www site and give it the cname for…

    7 months ago

  • Posted a reply to "Multisite and Buddypress together??", on the site WordPress Support Forums:
    If you ain't hoyd of cBox, then you don't know what you're missing! In an…

    7 months ago

  • Posted a reply to "Merging existing sub-domains into one Mulitisite", on the site WordPress Support Forums:
    Did you create your wildcard domain in cPanel?

    7 months ago

  • Posted a reply to "Multisite and Buddypress together??", on the site WordPress Support Forums:
    If you have Buddypress already, I'd install Commons in a Box plugin and use the…

    7 months ago

  • Posted a reply to "Getting rid of space between banner and nav menu.", on the site WordPress Support Forums:
    What if you tried this in your child theme's css file: .header-v3 #header { border-bottom:…

    7 months ago

  • Posted a reply to "How to transfer content between two wordpress sites", on the site WordPress Support Forums:
    I'd call this a Migration to a new host. You'll need to move files and…

    7 months ago

  • Posted a reply to "Dashboard is a blank", on the site WordPress Support Forums:
    Are all of your plugins and your theme updated? The admin UI is different in…

    7 months ago

  • Posted a reply to "database", on the site WordPress Support Forums:
    Buddypress can handle this in the User Profile area. You can specify certain fields to…

    7 months ago

  • Posted a reply to "Multisite and Buddypress together??", on the site WordPress Support Forums:
    You can actually run Buddypress on any subsite that you like within Multisite by adding…

    7 months ago

  • Posted a reply to "Merging existing sub-domains into one Mulitisite", on the site WordPress Support Forums:
    When you say that you have separate sites and have about 6 sites setup, the…

    7 months ago

  • Created a topic, Fields not showing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "multisite only ?", on the site WordPress Support Forums:
    Yes it is just for multisite, according to its author: http://marker.to/MFVd75

    10 months ago

  • Posted a reply to "require multisite?", on the site WordPress Support Forums:
    Yes it does, according to its author: http://marker.to/MFVd75

    10 months ago

  • Posted a reply to "Images Missing After Import to New Server / blogs.dir", on the site WordPress Support Forums:
    I know from experience that images can be frustrating, but it seems that WordPress isn't…

    10 months ago

  • Posted a reply to "WP & htaccess insanity", on the site WordPress Support Forums:
    Looks like it's working now, pretty much the way you want it to. And the…

    10 months ago

  • Posted a reply to "Need help installing. Keep getting server 500 error", on the site WordPress Support Forums:
    Well, Multisite is going to prefer being installed in the root directory. This part RewriteBase…

    10 months ago

  • Posted a reply to "Multisite Problems with Subdomains", on the site WordPress Support Forums:
    How about you try this, delete that DNS entry called '*'. Then go create a…

    10 months ago

  • Posted a reply to "Multisite won't work", on the site WordPress Support Forums:
    Multisite with subdomains can be a problem. Some way you need to get a wildcard…

    11 months ago

  • Posted a reply to "MULTISITE :2nd-level domain instead of the 3rd-level domain", on the site WordPress Support Forums:
    Yes, JK, I was thinking the same thing. One thing I believe you left out…

    11 months ago

  • Posted a reply to "Disable plugin availability on all sub-sites except main site.", on the site WordPress Support Forums:
    Actually, since you're using ProSites, I think it further UNcomplicates matters. If you want SweetCaptcha…

    11 months ago

  • Posted a reply to "MULTISITE :2nd-level domain instead of the 3rd-level domain", on the site WordPress Support Forums:
    there is the only possibility to create a new blog as a sub-sub-domain (i.e. blog2.blog1.domain.com)…

    11 months ago

  • Posted a reply to "White screen page by signing in", on the site WordPress Support Forums:
    You might have a plugin that is moving your login page for security reasons. You…

    11 months ago

  • Posted a reply to "Broke WordPress Pages", on the site WordPress Support Forums:
    Try resetting your permalinks.

    11 months ago

  • Posted a reply to "Multisite was working, now give 404 error", on the site WordPress Support Forums:
    I'm guessing your wildcard subdomain isn't set up properly.

    11 months ago

  • Posted a reply to "Login loop in 3.6 with multisite", on the site WordPress Support Forums:
    What's the code that you pasted in htaccess and wp-config?

    11 months ago

  • Posted a reply to "MULTISITE :2nd-level domain instead of the 3rd-level domain", on the site WordPress Support Forums:
    If you want this: blog1.domain.com blog2.domain.com you have to have Multisite on domain.com.

    11 months ago

  • Posted a reply to "Membership plugin that works for all sites in a multisite network", on the site WordPress Support Forums:
    I've heard that WPMU Dev's can do this, but I"ve never tried it.

    11 months ago

  • Posted a reply to "Problem with posts and database", on the site WordPress Support Forums:
    Whuah? You found the solution and aren't going to share?

    11 months ago

  • Posted a reply to "Tricky multisite move", on the site WordPress Support Forums:
    The wp-config for a single site does not have the constants that you have above,…

    11 months ago

  • Posted a reply to "sub site see the main site admin area", on the site WordPress Support Forums:
    I answered about removing users from the main site, but I don't think you can…

    11 months ago

  • Posted a reply to "is there a way to disable multisite (mainsite) ???", on the site WordPress Support Forums:
    I don't know the answer for how to set things up correctly, but essentially what…

    11 months ago

  • Posted a reply to "Moving to new server: FTP what folders?", on the site WordPress Support Forums:
    Not for WordPress. You'll also want to grab the files below these folders what have…

    11 months ago

  • Posted a reply to "Installed MU using folders, can not access the dashboard of new site", on the site WordPress Support Forums:
    Hi there, it doesn't look like you have successfully installed multisite. In you network settings,…

    11 months ago

  • Posted a reply to "network disable/enable activate/deactivate", on the site WordPress Support Forums:
    Only super admins can update. A plugin like Akismet cannot be network activated unless you…

    11 months ago

  • Posted a reply to "Running multisite and multi domains", on the site WordPress Support Forums:
    Use multisite with domain mapping. I think multidomains plugin is a different thing.

    11 months ago

  • Posted a reply to "Multisite limit sub-sites to blog (post) only", on the site WordPress Support Forums:
    Probably the reason you haven't found the answer is because that's not the way that…

    11 months ago

  • Posted a reply to "Control Themes from SuperAdmin", on the site WordPress Support Forums:
    Fix, you say! What is it that you want to fix? What you describe is…

    11 months ago

  • Posted a reply to "Installed multisite with wordpress in it's own directory, edit htaccess file?", on the site WordPress Support Forums:
    Multisite will prefer being in the root directory. If you really want it in a…

    11 months ago