WordPress.org

Ready to get started?Download WordPress

Profiles

paulroberts

Profile picture of paulroberts
  • Member Since: February 19th, 2006
  • Posted a reply to "watermarks always left aligned", on the site WordPress Support Forums:
    it's the same, pretty much http://marionbull.com/wp-content/gallery/by-chance/3660.jpg?i=1839265075 center is selected and offset says 0 now

    3 months ago

  • Created a topic, watermarks always left aligned, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Content Templates - image, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Suggestion, on the site WordPress Support Forums

    11 months ago

  • Created a topic, js slideshow not loading in Version 2.0.7, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slideshow images centered?", on the site WordPress Support Forums:
    fixed in v2

    1 year ago

  • Posted a reply to "Slideshow images centered?", on the site WordPress Support Forums:
    +1

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Centre images in slideshow", on the site WordPress Support Forums:
    try this it's what i do http://damienquintal.tumblr.com/post/21844240055/center-align-images-with-nextgen-gallery

    1 year ago

  • Posted a reply to "WordPress HTTPS changing home page links", on the site WordPress Support Forums:
    me too

    1 year ago

  • Posted a reply to "Login and Redirection Problems", on the site WordPress Support Forums:
    me too.

    1 year ago

  • Created a topic, redirects to domain, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Redirect loop after upgrading", on the site WordPress Support Forums:
    I'm getting a white page with "Unknown action" for all admin pages on a multi-site…

    2 years ago

  • Posted a reply to "[Plugin: wp Time Machine] Backup files are not being sent to Dropbox", on the site WordPress Support Forums:
    same here

    3 years ago

  • Created a topic, [Members] and [Theme My Login], on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Receiving blank emails", on the site WordPress Support Forums:
    i fixed it, the form was missing the details in mail section like From: [your-name]…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Receiving blank emails", on the site WordPress Support Forums:
    i'm having the same issue on Version 3.0.5

    4 years ago

  • Created a topic, [Plugin: External DB authentication] wordpress 3+, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wp Time Machine: No files in my Dropbox account", on the site WordPress Support Forums:
    not working for me either, i get Your archives are ready, they took about 0…

    4 years ago

  • Posted a reply to "ERROR: WordPress 2.9 requires MySQL 4.1.2 or higher", on the site WordPress Support Forums:
    so should i go to mysql 5, to do this i have to delete the…

    5 years ago

  • Posted a reply to "Poor Visual Editor", on the site WordPress Support Forums:
    that is the WYSIWYG editor (visual editor) in your screen shot, HTML should show you…

    6 years ago

  • Created a topic, WP 2.5 - add media, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.5 Automatic Plugin Upgrade - PCLZip error", on the site WordPress Support Forums:
    I deactivated all plugins and it worked but it will be a pain to do…

    6 years ago

  • Posted a reply to "Plugins in 2.5", on the site WordPress Support Forums:
    i have Akismet Subscribe To Comments WordPress Database Backup running

    6 years ago

  • Posted a reply to "Google Sitemaps and WordPress 2.3 (Please help testing)", on the site WordPress Support Forums:
    @arnee: it appears i had v2.7.1 which is linked from your site, eventually i found…

    7 years ago

  • Posted a reply to "Google Sitemaps and WordPress 2.3 (Please help testing)", on the site WordPress Support Forums:
    @arnee: I'm also getting the errors reported by MarkBarnes and khrys when posting or editing…

    7 years ago

  • Posted a reply to "RSS Not Showing Full Text", on the site WordPress Support Forums:
    updated to 2.2 same story :(

    7 years ago

  • Posted a reply to "RSS Not Showing Full Text", on the site WordPress Support Forums:
    I get the same problem, Full text is selected and i don't use more, i'm…

    7 years ago

  • Posted a reply to "Editing HTML code directly", on the site WordPress Support Forums:
    1&1 use their own version of wordpress, if you want plugins and custom themes you'll…

    7 years ago

  • Posted a reply to "Problems with 1and1 blog..", on the site WordPress Support Forums:
    it's sounds like a 1and1 blog there are no wp folders. it's some custom version…

    8 years ago

  • Posted a reply to "1and1 setup", on the site WordPress Support Forums:
    go into the 1&1 admin and create a mysql database (you get 2 MySQL databases…

    8 years ago

  • Posted a reply to "1and1 blog install - where is it?", on the site WordPress Support Forums:
    this is wordpress 2.05 but when i ftp and poke around i don't find the…

    8 years ago