WordPress.org

Ready to get started?Download WordPress

Profiles

paulritter

Profile picture of paulritter
  • Member Since: September 23rd, 2005
  • Find me on:

  • Posted a reply to "Help: Change link hover colour in post titles?", on the site WordPress Support Forums:
    anyone???

    8 years ago

  • Created a topic, Help: Change link hover colour in post titles?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "custom banner won't show", on the site WordPress Support Forums:
    rofl! totally missed those comment tags! thanks podz! =D

    8 years ago

  • Created a topic, custom banner won't show, on the site WordPress Support Forums

    8 years ago

  • Created a topic, anyway to gather all registered users/commenters email adresses?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, my footer image isn't aligned right in firefox, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "wordpress docs (codex) 500 internal server error?", on the site WordPress Support Forums:
    nevermind, I think I figured that part out. I was going through my .sql file…

    9 years ago

  • Posted a reply to "wordpress docs (codex) 500 internal server error?", on the site WordPress Support Forums:
    ok, but how do I change the stuff in wp-config.php? I mean, I know how…

    9 years ago

  • Posted a reply to "wordpress docs (codex) 500 internal server error?", on the site WordPress Support Forums:
    I've got a quick question for you podz...I've just moved servers, and want to keep…

    9 years ago

  • Posted a reply to "wordpress docs (codex) 500 internal server error?", on the site WordPress Support Forums:
    ok, it seems I can get to it now, but I can't get to this…

    9 years ago

  • Created a topic, wordpress docs (codex) 500 internal server error?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, how to move wordpress from one server to another?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, moving my WP site from one host to another?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    Not to worry mate! I'm just happy it's fixed! Thanks to everyone who helped me…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    WOWOWOWOWOWOW look!: http://paul.buildtolearn.net/blog and www.paulfromcanada.com : they're looking normal again! I don't know what happened,…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    ^^I already did that; it didn't work =(

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    hello? can anyone else help me please!??

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    how's the video coming??

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    @vkaryl - I downloaded my database and it gave me a file with a .sql…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    ok sounds great...post as soon as you can =D

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    anyone?

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    another quick question though; the database I just downloading by "exporting" (via the first tutorial),…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    I did the "export database" thing and clicked go, and if gave me a big…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    I only have one WP database, it's called wrdp1. I'll try and do the thing…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    ok, but I honestly don't have time. my teacher's marking my site tomorrow morning, so…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    I followed the tutorial someone posted above. I went into my wp database and under…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    paul.buildtolearn.net/blog if you go there it still tries to go to www.paulfromcanada.com

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    turns out my host as phpmyadmin preinstalled anyways I followed through the tutorial and changed…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    paulfromcanada.com is a domain my buddy bought me from www.1and1.com but buildtolearn is my host,…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    I don't understand what you mean. what domains? www.paul.buildtolearn.net

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    okay, I downloaded phpmyadmin, uploaded it to my root and unzipped it. I read over…

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    it still tries to go to www.paulfromcanada.com/wp-admin

    9 years ago

  • Posted a reply to "OMG Help did I just lose my entire blog?!?!", on the site WordPress Support Forums:
    PLEASE HELP

    9 years ago

  • Created a topic, OMG Help did I just lose my entire blog?!?!, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "WordPress address/Blog address - what's the difference?", on the site WordPress Support Forums:
    anyone?

    9 years ago

  • Posted a reply to "WordPress address/Blog address - what's the difference?", on the site WordPress Support Forums:
    Well, here's a question for you: I've got a domain at www.paulfromcanada.com, but my wp…

    9 years ago

  • Created a topic, WordPress address/Blog address - what's the difference?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Domains + WP?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "How do I post codes???", on the site WordPress Support Forums:
    But I need to post a code that will display a javascript rollover. Here's the…

    9 years ago

  • Posted a reply to "How do I post codes???", on the site WordPress Support Forums:
    Thanks, but for some reason it won't show the declaration type of the code or…

    9 years ago

  • Created a topic, How do I post codes???, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "How to stop WP default 404 error", on the site WordPress Support Forums:
    I know, I've seen the 404.php file, but when I delete it and try to…

    9 years ago

  • Created a topic, How to stop WP default 404 error, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Moving WP from one directory to another?", on the site WordPress Support Forums:
    Ah, ok, thanks!

    9 years ago

  • Created a topic, Moving WP from one directory to another?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Setting up a domain for a WordPress-based site?", on the site WordPress Support Forums:
    Aha, thanks for the link.

    9 years ago

  • Posted a reply to "Setting up a domain for a WordPress-based site?", on the site WordPress Support Forums:
    But what I want to know is can I have it setup so that say…

    9 years ago

  • Created a topic, Setting up a domain for a WordPress-based site?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Time isn't right?", on the site WordPress Support Forums:
    Umm, but how do I fix it then?

    9 years ago

  • Posted a reply to "Time isn't right?", on the site WordPress Support Forums:
    It's 5 hours ahead of what my time actually is...In the options I've tried setting…

    9 years ago