WordPress.org

Ready to get started?Download WordPress

Profiles

PaulMRivera

Profile picture of PaulMRivera
  • Member Since: November 11th, 2013
  • Find me on:

  • Posted a reply to "Clear Data", on the site WordPress Support Forums:
    That's exactly what I needed. Thanks!

    5 months ago

  • Posted a reply to "Clear Data", on the site WordPress Support Forums:
    Yes i know I can delete orders in the "Orders" section by clicking one by…

    5 months ago

  • Created a topic, Clear Data, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "myCRED Stripe Plugin: White Screen When Cancel PMPro Membership Subscription", on the site WordPress Support Forums:
    marking as resolved

    5 months ago

  • Posted a reply to "myCRED Stripe Plugin: White Screen When Cancel PMPro Membership Subscription", on the site WordPress Support Forums:
    That fixed the problem! Thank you so much!

    5 months ago

  • Posted a reply to "myCRED Stripe Plugin: White Screen When Cancel PMPro Membership Subscription", on the site WordPress Support Forums:
    I can send you the PMPro zip for testing if need be. I still can't…

    5 months ago

  • Created a topic, "Accepted" Check, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "White Screen When Cancel Membership", on the site WordPress Support Forums:
    Yes, but when i set debug to TRUE, nothing appears. I have even tried creating…

    6 months ago

  • Posted a reply to "myCRED Stripe Plugin: White Screen When Cancel PMPro Membership Subscription", on the site WordPress Support Forums:
    even when debug is set to true it does not show any errors displayed on…

    6 months ago

  • Posted a reply to "myCRED Stripe Plugin: White Screen When Cancel PMPro Membership Subscription", on the site WordPress Support Forums:
    I was actually trying to use the debug yesterday, but couldn't figure out where the…

    6 months ago

  • Created a topic, myCRED Stripe Plugin: White Screen When Cancel PMPro Membership Subscription, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "White Screen When Cancel Membership", on the site WordPress Support Forums:
    So I have figured out the problem occurs when the myCRED Stripe plugin is enabled.…

    6 months ago

  • Posted a reply to "White Screen When Cancel Membership", on the site WordPress Support Forums:
    Also the monthly subscription will not be cancelled in the Stripe dashboard for the user.

    6 months ago

  • Created a topic, White Screen When Cancel Membership, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Bonus Credits: Stripe Payment Add-On", on the site WordPress Support Forums:
    Couldn't agree more. Thanks again.

    6 months ago

  • Posted a reply to "Bonus Credits: Stripe Payment Add-On", on the site WordPress Support Forums:
    You are a god. Works perfectly now. Thanks!

    6 months ago

  • Posted a reply to "Bonus Credits: Stripe Payment Add-On", on the site WordPress Support Forums:
    add_filter( 'mycred_add', 'add_bonus_points_for_purchase', 10, 3 ); function add_bonus_points_for_purchase( $reply, $request, $mycred ) { if (…

    6 months ago

  • Posted a reply to "Bonus Credits: Stripe Payment Add-On", on the site WordPress Support Forums:
    Yes I changed it to 9 instead of 100 to see if when i purchase…

    6 months ago

  • Posted a reply to "Bonus Credits: Stripe Payment Add-On", on the site WordPress Support Forums:
    Is there something I could add to the actual "mycred-stripe.php" in the stripe plugin folder…

    6 months ago

  • Posted a reply to "Bonus Credits: Stripe Payment Add-On", on the site WordPress Support Forums:
    I have not tried it with paypal because I do not have the account setup…

    6 months ago

  • Posted a reply to "Bonus Credits: Stripe Payment Add-On", on the site WordPress Support Forums:
    I have tried replacing that line of code already and it doesn't appear to work.…

    6 months ago

  • Created a topic, Bonus Credits: Stripe Payment Add-On, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Force HTTPS (SSL) for myCred Stripe Addon", on the site WordPress Support Forums:
    Got it to work. Thanks for leading me to that file path.

    6 months ago

  • Posted a reply to "Force HTTPS (SSL) for myCred Stripe Addon", on the site WordPress Support Forums:
    Where can I find the form the myCRED creates?

    7 months ago

  • Created a topic, Force HTTPS (SSL) for myCred Stripe Addon, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    No problem. Thanks for helping!

    9 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    Figured it out. Switched the code to this and it worked: <?php $user_id = get_current_user_id();…

    9 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    Doesn't appear to work with that code. Still blocks the "gold" membership from sending messages…

    9 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    It will work exactly how I need it to if there is a way for…

    9 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    Worked great. I worked with you before to exclude a specific membership from mycred with…

    9 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    I found this on one of your example pages: // Example $user_id = get_current_user_id(); $balance…

    9 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    Would I wrap the entire compose.php with mycred_get_users_cred? I'm not great at code so not…

    9 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    So I've run into a problem (not sure if it's to do with an update…

    9 months ago

  • Created a topic, Tabs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    got it. Pay day is Wednesday :)

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    Success! Thank you so much for helping me out. Do you have a donation page?…

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    Could it be that since we are removing the recipient to get the error that…

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    k, I will keep trying. Thanks for your all your help

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    I did find this in my theme. possibly something with this? <?php do_action( 'bp_before_notices_loop' );…

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    still doesn't work

    10 months ago

  • Posted a reply to "Buddypress Balance History", on the site WordPress Support Forums:
    I found the issue. Thanks for your help. there was this in my theme .fixed…

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    that "add_message" function doesn't work but i did find the following in the bp_core file.…

    10 months ago

  • Posted a reply to "Buddypress Balance History", on the site WordPress Support Forums:
    trying to find this TABLE element in my CSS. I'll keep you posted.

    10 months ago

  • Posted a reply to "Exclude type of membership", on the site WordPress Support Forums:
    got it. thanks.

    10 months ago

  • Posted a reply to "Buddypress Balance History", on the site WordPress Support Forums:
    For some reason the history is a table that's sticky to the header. It scrolls…

    10 months ago

  • Posted a reply to "Exclude type of membership", on the site WordPress Support Forums:
    resolved

    10 months ago

  • Posted a reply to "Exclude type of membership", on the site WordPress Support Forums:
    it worked flawlessly! You are great. Thank you.

    10 months ago

  • Posted a reply to "Exclude type of membership", on the site WordPress Support Forums:
    wow you are freaking amazing. I'll test it out. thank you so much

    10 months ago

  • Posted a reply to "Buddypress Messaging", on the site WordPress Support Forums:
    that code works great for what i need done unless someone else has another way.…

    10 months ago

  • Posted a reply to "Buddypress Balance History", on the site WordPress Support Forums:
    That just remove it from the navigation. I'm wondering how to move it from showing…

    10 months ago