WordPress.org

Ready to get started?Download WordPress

Profiles

pattyayers

Profile picture of pattyayers
  • Member Since: October 23rd, 2007
  • Find me on:

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    "yiuannisdesp", so the site didn't work with ONLY WordPress 4.0 installed, nothing else? We know…

    1 day ago

  • Posted a reply to "Basic instructions on how to use?", on the site WordPress Support Forums:
    Ok, thanks very much, Frank. I'll try that.

    3 days ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    Manjusavanth, if you test with just WordPress and a WP default theme, and no plugins,…

    4 days ago

  • Created a topic, SIMPLE and works great, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Basic instructions on how to use?, on the site WordPress Support Forums

    4 days ago

  • Created a topic, There are no options to set redirect URLs, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Worked great, big help, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "[Need Help] having issues with a Login/Register/Profile Page", on the site WordPress Support Forums:
    Huh?

    7 days ago

  • Created a topic, Excellent plugin, worked perfectly, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    I thought that might be it. Glad to hear it!

    1 week ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    The problems each person is having are definitely not the same, since everybody is using…

    1 week ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    Goddbody, I was talking to Manjusavanth, whose support thread this is. If you want to…

    1 week ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    So, on the Appearance > Menus screen, on the Edit Menus Tab, do you have…

    1 week ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    When you say "I must be looking in the wrong place", there is only one…

    1 week ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Laresbernardo, please start a new thread with your question. Thanks.

    1 week ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    I think you must have overlooked the top section under Settings > Reading. Please look…

    1 week ago

  • Posted a reply to "How create online contract form followed by a code for free", on the site WordPress Support Forums:
    Well, maybe you can, if you get some really good help and take it step…

    1 week ago

  • Posted a reply to "I can't access my site", on the site WordPress Support Forums:
    Tony, as 2Nine said, the posts are stored in a MySQL database, which resides on…

    1 week ago

  • Posted a reply to "Searching in wordpress. Is there a "NOT keyword" feature ?", on the site WordPress Support Forums:
    Sabinou, there are some good plugins to improve the search functionality. I personally like Relevanssi,…

    1 week ago

  • Posted a reply to "WordPress 4 Images issue", on the site WordPress Support Forums:
    Rudy, there is no "WordPress team" here -- just volunteers. Being polite gets better results…

    1 week ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    Ron, this - https://easybudgetspreadsheet.com/?page_id=2&preview=true - is just a temporary preview URL, from you clicking "Preview"…

    1 week ago

  • Posted a reply to "How set page url correctly", on the site WordPress Support Forums:
    Ron, this - https://easybudgetspreadsheet.com/?page_id=2&preview=true - is just a temporary preview URL, from you clicking "Preview"…

    1 week ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Maxence - If it works with plugins disabled and the default theme activated, but doesn't…

    1 week ago

  • Posted a reply to "Moved WordPress Core Files Out Of Root & Cant Log in", on the site WordPress Support Forums:
    Can you contact your web host and ask if they could restore the site from…

    1 week ago

  • Posted a reply to "Moved WordPress Core Files Out Of Root & Cant Log in", on the site WordPress Support Forums:
    And did you try doing what I recommended?

    1 week ago

  • Posted a reply to "Lost WP-admin Password and no access to email", on the site WordPress Support Forums:
    Glad to have it seconded, Shawn! :-)

    1 week ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Most welcome!

    1 week ago

  • Posted a reply to "Lost WP-admin Password and no access to email", on the site WordPress Support Forums:
    But if you already have FTP access (whatever you were using to upload emergency.php) you…

    1 week ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Great that it's working. Akismet, hm - that's surprising because Akismet is really well-tested, almost…

    1 week ago

  • Posted a reply to "Lost WP-admin Password and no access to email", on the site WordPress Support Forums:
    It might be worthwhile to try the emergency password-reset script again. It should work, and…

    1 week ago

  • Posted a reply to "Problems with publishing a post after 4.0 update.", on the site WordPress Support Forums:
    Please post a URL with *all* plugins disabled and TwentyFourteen theme activated so that we…

    1 week ago

  • Posted a reply to "optimizing landing page including pictures", on the site WordPress Support Forums:
    If the page is too large in file size, you're not optimizing the images enough,…

    1 week ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    Just FYI, everyone here is a volunteer, and there's not necessarily a "final solution" to…

    1 week ago

  • Posted a reply to "I downloaded membership app and now i can't log into my website and change/edit", on the site WordPress Support Forums:
    Ah ok. It sounds like there's a conflict between the plugin and your theme or…

    1 week ago

  • Posted a reply to "When to switch to permanent URL?", on the site WordPress Support Forums:
    You're very welcome.

    1 week ago

  • Posted a reply to "optimizing landing page including pictures", on the site WordPress Support Forums:
    Yes it can! I just used it heavily today on two sites. Great plugin ("Imsanity").…

    1 week ago

  • Posted a reply to "changed address, now can't login", on the site WordPress Support Forums:
    As you may have figured out, that is definitely not the way to change the…

    1 week ago

  • Posted a reply to "Titles & Metas", on the site WordPress Support Forums:
    Can you clarify your questions and provide more information and a site URL, please? Did…

    1 week ago

  • Posted a reply to "optimizing landing page including pictures", on the site WordPress Support Forums:
    Are you optimizing your images in a graphics program before uploading them, to reduce them…

    1 week ago

  • Posted a reply to "Visual Editor Not Working after Upgrade to 4.0", on the site WordPress Support Forums:
    Ok, so you disabled ALL plugins and then checked to see if the problem was…

    1 week ago

  • Posted a reply to "I downloaded membership app and now i can't log into my website and change/edit", on the site WordPress Support Forums:
    What membership app? You wrote "...I can just log onto my website and make changes"…

    1 week ago

  • Posted a reply to "How create online contract form followed by a code for free", on the site WordPress Support Forums:
    That's pretty involved; there's not going to be a plugin or a quick set of…

    1 week ago

  • Posted a reply to "Cannot open Visit Site", on the site WordPress Support Forums:
    I would try removing that index.html from the server (but keep it). Clear your cache,…

    1 week ago

  • Posted a reply to "Media library issues", on the site WordPress Support Forums:
    It may be the theme or a plugin, and not 4.0 at all. It makes…

    1 week ago

  • Posted a reply to "Moved WordPress Core Files Out Of Root & Cant Log in", on the site WordPress Support Forums:
    Probably this? http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory It normally works great exactly as explained there. Can you reverse the…

    1 week ago

  • Posted a reply to "When to switch to permanent URL?", on the site WordPress Support Forums:
    Normally when you're ready to use a "real" URL, you point a domain name that…

    1 week ago

  • Posted a reply to "4.0 Upgrade busted my main nav menu", on the site WordPress Support Forums:
    Have you checked Appearance > Menus to see if you can re-set the correct menu…

    1 week ago

  • Posted a reply to "WP 4.0 Broke Main Menu", on the site WordPress Support Forums:
    Have you tried going to Appearance > Menus and re-setting the two menus to the…

    1 week ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Since it definitely does work, wouldn't it be better to post a question on the…

    2 months ago

  • Created a topic, Excellent starter-parent theme, on the site WordPress Support Forums

    3 months ago