WordPress.org

Ready to get started?Download WordPress

Profiles

Pattaya_Web

Profile picture of Pattaya_Web
  • Member Since: October 31st, 2010
  • Find me on:

  • Created a topic, Enlightening, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works fine on 3.6.1, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works fine on 3.6.1, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Breaks Office theme from Themeforest, less than stirling support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disasterous update", on the site WordPress Support Forums:
    I understand your pain from what your have described despite not being a developer myself.…

    1 year ago

  • Posted a reply to "Admin Backend blanck screen after plugins update", on the site WordPress Support Forums:
    Another disastrous update by W3 Total cache team. Left with a blank screen on the…

    1 year ago

  • Created a topic, Disasterous update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Help. 11 days trying to move WP site from Bluehost to iPage & it's still not ok", on the site WordPress Support Forums:
    @ Santoshi, Thanks, but your steps assume to much, such as the naming protocol for…

    2 years ago

  • Created a topic, Help. 11 days trying to move WP site from Bluehost to iPage & it's still not ok, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: GD Star Rating] Rich Snippet not showing in Google", on the site WordPress Support Forums:
    @ brando71 Glad it worked for you :)

    2 years ago

  • Posted a reply to "[Plugin: GD Star Rating] Rich Snippet not showing in Google", on the site WordPress Support Forums:
    As the developer is taking no interest in this unless he's paid for support here…

    2 years ago

  • Posted a reply to "[Plugin: GD Star Rating] Rich Snippet not showing in Google", on the site WordPress Support Forums:
    Unfortunately not for me. Not showing up in snippets or Webmaster tools. Thanks for the…

    2 years ago

  • Posted a reply to "[Plugin: GD Star Rating] Rich Snippet not showing in Google", on the site WordPress Support Forums:
    Thanks pmagony. I just made the changes and also wait to see if this helps.

    2 years ago

  • Posted a reply to "[Plugin: GD Star Rating] Rich Snippet not showing in Google", on the site WordPress Support Forums:
    Having the same problem with Weaver II theme using The Cart Press plugin. It's not…

    2 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Not all slides showing", on the site WordPress Support Forums:
    @ milkoiko I couldn't resolve this problem with the eCommerce plugin so changed the site…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] sitemap.xml not generated", on the site WordPress Support Forums:
    1. It doesn't work - clicking the XML Sitemap button on any website I install…

    2 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Not all slides showing", on the site WordPress Support Forums:
    Thanks so much Josh. I've deleted and reinstalled the images and also deleted and reinstalled…

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Nofollow", on the site WordPress Support Forums:
    Hi Josh, Thanks for that. Sorry for the late reply - we've had extreme floods…

    3 years ago

  • Created a topic, [Plugin: Meteor Slides] Not all slides showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] Causing memory overload on Server", on the site WordPress Support Forums:
    >>It also did a weird thing on the Post and Pages screen where it tried…

    3 years ago

  • Posted a reply to "duplicator doesn't create links in admin interface", on the site WordPress Support Forums:
    Same problem. It creates the package fine and downloads the zip but no installer file.…

    3 years ago

  • Created a topic, [Plugin: Meteor Slides] Nofollow, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: wp-e-commerce-multi-currency-magic] Convert button does not work in WP e commerce 3.8.1", on the site WordPress Support Forums:
    Not much support by the looks of it and now that Get shopped ahs moved…

    3 years ago

  • Created a topic, [Plugin: File Gallery] error code & not working with Lightbox Plus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google Plus One Button] alignment", on the site WordPress Support Forums:
    Excellent. Works well. Thanks very much

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Positioning slide show", on the site WordPress Support Forums:
    Hi Josh, Yes I have thanks very much. I've also posted the details over in…

    3 years ago

  • Posted a reply to "[Plugin: Google Plus One Button] alignment", on the site WordPress Support Forums:
    Thanks very much Michael

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Positioning slide show", on the site WordPress Support Forums:
    ok. Problem solved. Seems there was still some cropping going on. I went back and…

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Positioning slide show", on the site WordPress Support Forums:
    I just found some more instructions in the Weaver support documentation and followed these instructions…

    3 years ago

  • Posted a reply to "[Plugin: Meteor Slides] Positioning slide show", on the site WordPress Support Forums:
    Hi, Nice plug in and I'm sure it will devlope more. I'm attempting to install…

    3 years ago

  • Created a topic, [Plugin: Google Plus One Button] alignment, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: File Gallery] alignment of captions", on the site WordPress Support Forums:
    Fantastic. Thanks very much. Perfect solution. For the Weaver 2.0 theme based on twenty ten…

    3 years ago

  • Created a topic, [Plugin: File Gallery] alignment of captions, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Disapearing tables, vanishing photos - white screen of death", on the site WordPress Support Forums:
    And you are a total idiot. Do the comments point to a WordPress.com site? I…

    3 years ago

  • Posted a reply to "Disapearing tables, vanishing photos - white screen of death", on the site WordPress Support Forums:
    123milliseconds If you would have read the post correctly it said: "The standard response from…

    3 years ago

  • Created a topic, Disapearing tables, vanishing photos - white screen of death, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "SI CAPTCHA Anti-Spam position under Submit Commet", on the site WordPress Support Forums:
    Hi Mike, Thanks. I had read that int he FAQs but was looking in the…

    4 years ago

  • Created a topic, SI CAPTCHA Anti-Spam position under Submit Commet, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Problem with nested table code for displaying Adsense, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't edit permalinks, white screen for photo gallery and no thumbnails", on the site WordPress Support Forums:
    After giving this more thought I came to the conclusion that this was more table…

    4 years ago

  • Posted a reply to "White screen after editing post", on the site WordPress Support Forums:
    Yes it was as it turns out. After giving this more thought I came to…

    4 years ago

  • Posted a reply to "Photos not showing on pages", on the site WordPress Support Forums:
    After giving this more thought I came to the conclusion that this was more table…

    4 years ago

  • Posted a reply to "White screen after editing post", on the site WordPress Support Forums:
    Having the same problem also and no one seems to have an asnwer. Since the…

    4 years ago

  • Posted a reply to "Photos not showing on pages", on the site WordPress Support Forums:
    I just increased the memory allocation in the PHP.INI to 128M and also the memory…

    4 years ago

  • Created a topic, Photos not showing on pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't edit permalinks, white screen for photo gallery and no thumbnails", on the site WordPress Support Forums:
    Hi James, The only issue we are continually running into are pages with photos. 72dpi…

    4 years ago

  • Posted a reply to "Can't edit permalinks, white screen for photo gallery and no thumbnails", on the site WordPress Support Forums:
    Thanks very much James. I've passed this on to my programmer and we'll see what…

    4 years ago

  • Created a topic, Can't edit permalinks, white screen for photo gallery and no thumbnails, on the site WordPress Support Forums

    4 years ago