WordPress.org

Ready to get started?Download WordPress

Profiles

PatrickRiepe

Profile picture of PatrickRiepe
  • Member Since: October 30th, 2013
  • Posted a reply to "PTE broke on server migration", on the site WordPress Support Forums:
    Yes, it looks like it works fine if WP_DEBUG is false and the plugin debugging…

    2 months ago

  • Posted a reply to "PTE broke on server migration", on the site WordPress Support Forums:
    Ok, progress! I had WP-DEBUG set to true in wp-config. I turned that off, and…

    2 months ago

  • Posted a reply to "PTE broke on server migration", on the site WordPress Support Forums:
    Yes, the site is under development so you won't be able to access it. I…

    2 months ago

  • Posted a reply to "PTE broke on server migration", on the site WordPress Support Forums:
    Log file: [DEBUG ][2014-06-09T18:41:18+00:00][ PTE-VERSION: 2.4.0 USER-AGENT: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0…

    2 months ago

  • Posted a reply to "PTE broke on server migration", on the site WordPress Support Forums:
    Disabled all plugins except PTE, and switched to Twenty Eleven theme and got the same…

    2 months ago

  • Created a topic, PTE broke on server migration, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "What are known issues under WordPress 3.7.1?", on the site WordPress Support Forums:
    It was an empty line in my functions.php! (Which explains why it still didn't work…

    9 months ago

  • Posted a reply to "What are known issues under WordPress 3.7.1?", on the site WordPress Support Forums:
    I just installed this and can't get it to work in either FF 24.0 or…

    9 months ago

  • Posted a reply to "Problem with WP 3.7.1?", on the site WordPress Support Forums:
    Actually, I think this issue is with another plugin. Sorry.

    9 months ago

  • Created a topic, Problem with WP 3.7.1?, on the site WordPress Support Forums

    9 months ago