WordPress.org

Ready to get started?Download WordPress

Profiles

joshmac

Profile picture of joshmac
  • Member Since: April 10th, 2005
  • Boston, MA
  • www.nxserver.org
  • Server Administrator at NXServer
  • Committed [423601] to Plugins Trac:
    tagging version 1.8

    3 years ago

  • Committed [423596] to Plugins Trac:
    finished the bit for internationalization

    3 years ago

  • Committed [419671] to Plugins Trac:
    tagging version 1.7

    3 years ago

  • Committed [419670] to Plugins Trac:
    added setting to subscribe users to a different blog if not main site

    3 years ago

  • Committed [417609] to Plugins Trac:
    tagging version 1.6

    3 years ago

  • Committed [417608] to Plugins Trac:
    added two more settings for full control over how this plugin functions

    3 years ago

  • Committed [416230] to Plugins Trac:
    tagged new version 0.2.2

    3 years ago

  • Committed [416228] to Plugins Trac:
    changed mis-named function and added better multisite support

    3 years ago

  • Committed [416203] to Plugins Trac:
    tagging version 0.2.1

    3 years ago

  • Committed [416202] to Plugins Trac:
    forgot to include .po file

    3 years ago

  • Committed [416195] to Plugins Trac:
    adding tagged version 0.2

    3 years ago

  • Committed [416194] to Plugins Trac:
    adding tagged version 0.1

    3 years ago

  • Committed [416191] to Plugins Trac:
    removed deprecated code, added settings page, and tagged new version

    3 years ago

  • Committed [416042] to Plugins Trac:
    updated contributor account

    3 years ago

  • Posted a reply to "[Plugin: Media File Sizes] 0 KB on Multisite", on the site WordPress Support Forums:
    @MadtownLems, my Nginx setup may be a little different and that being why the path…

    3 years ago

  • Created a topic, [Plugin: Custom Login and Admin URLs (CLAU)] Can't Logout, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WPMS Sidebar Login Widget] Permissions Issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Media File Sizes] 0 KB on Multisite", on the site WordPress Support Forums:
    Ok, now it is working for me. I changed this: $orig_full_path = $upload_base_dir . "/"…

    3 years ago

  • Posted a reply to "[Plugin: Media File Sizes] 0 KB on Multisite", on the site WordPress Support Forums:
    Actually, thanks for mentioning that. I only checked the main site instead of the other…

    3 years ago

  • Posted a reply to "[Plugin: Media File Sizes] 0 KB on Multisite", on the site WordPress Support Forums:
    @MadtownLems, thanks for the update, but for me, it is still showing 0kb.

    3 years ago

  • Committed [412936] to Plugins Trac:
    tagging version 1.5.1

    3 years ago

  • Committed [412935] to Plugins Trac:
    replaced all deprecated code

    3 years ago

  • Committed [412535] to Plugins Trac:
    tagging version 1.5

    3 years ago

  • Committed [412534] to Plugins Trac:
    added internationalization

    3 years ago

  • Committed [411741] to Plugins Trac:
    fix commit error as well as tagging error

    3 years ago

  • Committed [411715] to Plugins Trac:
    forgot to update the tag for new version

    3 years ago

  • Posted a reply to "Cannot be activated", on the site WordPress Support Forums:
    @Scotm, thanks for your patience. I believe there was a misplaced "div" tag which should…

    3 years ago

  • Committed [411712] to Plugins Trac:
    tagging version 1.4

    3 years ago

  • Committed [411711] to Plugins Trac:
    fixed misplaced closed div tag that broke the sidebar

    3 years ago

  • Posted a reply to "Cannot be activated", on the site WordPress Support Forums:
    Thank you. I will take a look at what is going on between the two…

    3 years ago

  • Posted a reply to "Cannot be activated", on the site WordPress Support Forums:
    @Scotm, can you remove the sidebar login widget so I can see the before and…

    3 years ago

  • Posted a reply to "Cannot be activated", on the site WordPress Support Forums:
    @Scotm, can I get a link to your site so I can see if something…

    3 years ago

  • Committed [411231] to Plugins Trac:
    tagging version 1.3

    3 years ago

  • Committed [411230] to Plugins Trac:
    added an options page for forum settings

    3 years ago

  • Posted a reply to "Cannot be activated", on the site WordPress Support Forums:
    Nevermind, I think I found the issue. The plugin has been updated and will be…

    3 years ago

  • Committed [410766] to Plugins Trac:
    tagging version 1.2

    3 years ago

  • Committed [410765] to Plugins Trac:
    Updating to version 1.2 because of deprecated code and code errors

    3 years ago

  • Posted a reply to "Cannot be activated", on the site WordPress Support Forums:
    @marikamitsos, would you mind pasting the error message you get when you try to activate…

    3 years ago

  • Committed [410523] to Plugins Trac:
    tagging version 1.1

    3 years ago

  • Committed [410521] to Plugins Trac:
    Updated plugin with link to Network Admin for super admin(s) now version ...

    3 years ago

  • Committed [409920] to Plugins Trac:
    Adding first version of WPMS Sidebar Login Widget

    3 years ago

  • Created a topic, [Plugin: ccTickets] Administration Panel, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    oooh, I like.

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    Thank you, thank you, thank you. I am really happy to have the option of…

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    Thanks for the update, but unfortunately, it did not fix the issue: http://www.joshparker.us/plugins

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    Ok, disabling all the plugins didn't work either.

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    I did disable some, but I will go back and disable all of them to…

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    Switching to the Twenty Ten theme did not fix the issue either. I am on…

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    Changing it did nothing differently.

    3 years ago

  • Posted a reply to "[Plugin: Self Hosted Plugins] Need Help with a Couple of Issues", on the site WordPress Support Forums:
    No, I haven't tried that theme or disabling plugins. I will try that and see…

    3 years ago